• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Network Share Auto mount Issue

#1
  1. I'm trying to mount my NAS folder share (Video). I've configured it as follows but there's no option for username or password, do I just create the appropriate folders and add the username and password or not?
    I've also found the log with the error being
    mount -o soft 192.168.1.200://Video /media/Video
    mount: RPC: Unable to receive; errno = Connection refused
    Mount failed...
    umount: can't forcibly umount /media/Video: Invalid argument

    Any help would be much appreciated?

    Thanks

    Jon

    media /My Video /[ModSettings] /nfs /TV (24.0KiB)
    [parent directory]

    folder=_Video (4.0KiB)

    host=192_168_1_200 (4.0KiB)

    mac=ABABABABABAB (only needed for wakeUp) (4.0KiB)

    shareFolder=off (4.0KiB)

    wakeUp=off (4.0KiB)
    mount -o soft 192.168.1.200://Video /media/Video
    mount: RPC: Unable to receive; errno = Connection refused
    Mount failed...
    umount: can't forcibly umount /media/Video: Invalid argument
    J
 

Drutt

Active Member
#2
My understanding is that nfs doesn't have the concept of a user and password (unlike smb). Access is controlled on an ip basis by the host, so I suspect you need to make sure the humax's ip address is explicitly enabled or in the ip range on the server. I don't know how this is set up on your NAS, but if you have low level access it involved editing
/etc/exports, /etc/hosts.allow, and /etc/hosts.deny
Alternatively if your NAS can do smb filesharing rather than nfs that could be worth a go.
Hope that helps...