network shares automount causes my hdr to crash



I'm having a problem with the network shares auto-mount package crashing my hdr, it happens all the time.
Originally I put it down to using powerline adapters to connect the hdr via a router to my WHS v1 server, my thoughts being that the adapters pop off to to sleep and any pings then take too long.

It is definitely this package which causes the crashing, I can uninstall it and after hours/days/weeks there wont be any crashes, reinstall it and within a few hours the picture will have frozen.

Yesterday I removed the powerline adapters and now have the hdr connected to a slave router (acting as a wireless access point and switch) which then connects to the master router via a wire and on into the whs server (a little convoluted, but my house has big thick walls so I have had to set up wireless in two places).

Its a great package so obviously I would like to be able to use it, any ideas on tracking down the problem?

Cheers P
Virtual usb using the virtual 2 package (sharefolder = off). But have tried both methods and both crash, using shared folder on, a usb stick or the virtual usb package.

**** Just looking into my settings I have an ip conflict, which I have just corrected.*** Maybe that is the latest cause of the crashing. I was setting up the slave router yesterday, I'll see if it continues crashing before pursuing this any further.

Ta P
well the box has crashed twice today after the the ip conflict had been addressed.
Any ideas what could be causing this to happen?
thanks p
Does the box respond to the remote? Does it freeze at any other time? Can you reboot it by the webif?

Is there anything in the logs suggesting it's struggling with anything regarding the share?

no it doesnt respond to the remote, the screen freezes but the sound carries on. I can happen at any time, there is no pattern. You could be watching a video over the network, watching live tv or a recording on the box itself and it will crash. I haven't tried accessing the webif after its crashed, but will next time.

the scan mount log:

>>> Contents of /var/log/scanmounts.log 184.00 bytes is on-line - attempting to mount WHS
mount -t cifs // /media/WHS -o user=met*****,password=V0l******,domain=JELLY_TOWN_LTD,unc=\\\Videos
There's lots of things on the network here. Theres a joggler, my work pc, the whs, a laptop and occasionally a youview box. I haven't noticed a connection between one of them going into standby and the hdr freezing. P
I'm getting a similar problem. When I turn the Hummy on, it crashes after precisely 66 seconds, according to the crash log. I have a Windows 7 PC attached with a drive mounted onto the Hummy, and I've had the same crashing issue when that has been restarted, though that is much more random. I'm checking things through at the moment, but that just involves taking packages off and checking if the Hummy crashes - no luck so far. The only change I can think I have made over the last week or so is to take Samsung Allshare off the PC and install Twonky instead.
That's probably the cause. Twonky is known to cause the Humax to crash when media sharing is enabled. A Humax fault but no current workaround other than to use a different (older) version of twonky.

Posted on the move; please excuse any brevity.
Interesting thread! I have Twonky 7.0.5 Special running ATM, but I have version 6 somewhere!! I'll install that tomorrow, and let you know how it goes.
How did it go? I've just setup network shares automount. Seemed to be fine, until I had a screen freeze (with audio continuing). I too have twonky running on my network, but a very old version (4.4 something). I've disabled it for now to see if the freeze happens again.