1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No audio playback

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Craig Rushforth, Aug 23, 2012.

  1. Craig Rushforth

    Craig Rushforth New Member

    Hi,

    I just customised my Hummy firmware and am happily accessing all of my files via Web-if.

    I was planning to take the Olympic Opening ceremony (HD), put it on my PC and convert to divx.

    I have decrypted the file and transferred it to my pc, but I get no audio playback via media player or after divx conversion. (it plays back ok with vlc player)

    When I did the same with an SD file, the file plays back OK and converts OK.

    Do I have a codec issue ?

    Thanks for any advice/suggestions
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    Yes, not all Media playes can handle th Hi-Def audio, Handbreak is a free converter that will handle Humax SD and Hi-Def files
     
  3. Craig Rushforth

    Craig Rushforth New Member

    Thanks for the swift reply, i'll check it out

    Update.

    converted to mp4 with handbrake, works great.

    Thanks for the tip
     
  4. ntm1275

    ntm1275 Member

    You can get it to work in media player, but you have to choose the correct codecs to install that work with media player

    What you have to watch out for though, is if you do find the correct codec that allows the audio to work, if you then install another media player of another codec pack, this can break the audio on media player again, and even if you re-install the codec that got it to work, it doesn't work again

    I have to remove all media players and codecs, and install the one for media player first, but this may break other media players
     
  5. jack616

    jack616 Member

    Why on earth would you want to convert it to divX ? Strange.

    Anyway - your problem is almost certainly a software layer called a splitter.
    Do a search for the LAV splitter - the one most people have heard of simply can't
    do AAC audio which is why your SD works and your HD doesnt.

    Uninstall your current splitter from the control panel/programs section then install LAV.
    MPC will then play AAC audio quite happily.

    There is no reason waste time converting things unless you have issues you didnt mention..