1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No update for me?

Discussion in 'HDR-FOX T2 Freeview Recorder' started by ribrob, Feb 6, 2011.

  1. ribrob

    ribrob Member

    Hi there,

    My box hasn't updated automatically since the update started broadcasting on Friday, though the system is set to check at 4:00am.

    I've tried getting the system to do a manual via the Software Update menu but after searching it said it didn't find anything.

    I've downloaded the HDF file from the humax servers and put it on a USB stick, put the machine into standby, plugged in the USB and turned the machine back on but it doesn't auto-update from that either, just boots up as normal. It's seeing the USB stick fine if i browse it via Media, so it's not the USB stick.

    I'm at a loss to what the problem is - I didn't have this problem with the October update.
     
  2. MrPloppy

    MrPloppy Member

    With the update OTA, I think its only on HD mux, so if you haven't got HD in your area, it won't find it.

    With the usb stick, I remember that some people had trouble with certain makes of sticks. Can you try another? Also make sure the file is in the root folder on the stick and it should be called something special (i can't remember what it is, but something like hdr_update.hdr or something... have a look on here for the actual name)

    Let us know how it goes, we'll get it working! :)
     
  3. debear

    debear New Member

    Hi,

    Do you have a HD-FOX or the HDR-FOX box? As this update is only for the HDR PVR at this time. If you do have the PVR have you changed the name of the file from HDR_FOX_T2_upgrade_1.00.04.hdf to HDR_FOX_T2_upgrade.hdf
     
  4. Sandholme

    Sandholme Member

    It was called hdr_fox_t2_app_only_upgrade_1.02.07_r00.hdf.
    You do need to rename it though as described
     
  5. ribrob

    ribrob Member

    Tried again this afternoon to do OTA update, and it picked it up this time, and installed fine.

    I did try the USB route again before that, renaming the file to the name suggested in another thread, but that didn't work either.

    Still, at least the OTA route worked in the end.

    Thanks anyway people :)

    Rob.