• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

not displaying properly

john simpson

New Member
I can move my channels up and down ie 1 to 2 to 3 to 4 ect but the display stays on 10 .Then when i go 21 22 23 24 ect it stays on 20, so i dont know what channel im on any ideas thanks
 

grahamlthompson

Well-Known Member
I can move my channels up and down ie 1 to 2 to 3 to 4 ect but the display stays on 10 .Then when i go 21 22 23 24 ect it stays on 20, so i dont know what channel im on any ideas thanks
Baffled, Freesat channel numbers start at 101. If you happen to be using non-freesat they start at 5000. If you press list what channel numbers does it say are there. ?
 

MartinLiddle

Super Moderator
Staff member
I can move my channels up and down ie 1 to 2 to 3 to 4 ect but the display stays on 10 .Then when i go 21 22 23 24 ect it stays on 20, so i dont know what channel im on any ideas thanks
What box do you have and exactly what are you doing when this happens?
 

oijonesey

Hummy.tv SEO Guru
Haven't heard of this before but The Hummy Arms is a place for general chit chat (and sometimes buffoonery!!) - try posting your problem on one of the dedicated foums for either the HD/HDR T2 or the FoxSat HDR (or whatever flavour of Hummy you have).

Also clarify are you re-ordering the channels? Or setting up favourites? Is the display you refer to the one on the front of the box or the channel numbers on screen? etc etc. Hopefully we can sort you out :)

[Edit - yeah OK what he said!! :D]
 
OP
J

john simpson

New Member
sorry put my thread on the wrong forum (hummy arms)
Its a Humax Foxsat-HD Freesat Digital Receiver
I can get the channels just the display on the front off the box is on 10 then when you go in the 200 its 20
 

grahamlthompson

Well-Known Member
sorry put my thread on the wrong forum (hummy arms)
Its a Humax Foxsat-HD Freesat Digital Receiver
I can get the channels just the display on the front off the box is on 10 then when you go in the 200 its 20
Sounds like a display board failure. Long shot Foxsat-Hd's are known to suffer from failed capacitors in the power supply so may be related to incorrect power rail voltages. Is it more than 2 yrs old ?
 

grahamlthompson

Well-Known Member
Sounds like a display board failure (missing 3rd digit). Long shot Foxsat-Hd's are known to suffer from failed capacitors in the power supply so may be related to incorrect power rail voltages. Is it more than 2 yrs old ?
Display boards for older models like the 9200 are available from Humax and pretty easy to replace, so if not under warranty give customer support a ring.
 
Top