One queued task always has 'FAILED' and 'Plugin failure'.

everthewatcher

Forum Supporter
I've got global shrink and decrypt and Auto-Processing runs between 23:00 and 00:00 when the machine shuts down, set to run every 10 minutes, suspend when recording and 5 minutes before. [Edit: Make that 23:00-23:59 and the machine shuts down at 00:00.]

I've noticed that one prog - Have I Got a Bit More News For You - always has 'FAILED' and 'Plugin failure' against decrypt. The subsequent shrink is OK as is manual decrypt and so far I've not seen it on any other progs.

Here's the latest one:
Submitted 12/06/2017 23:29:38
File Have I Got Got a Bit More Election News For You
Action decrypt
Status FAILED
Log Plugin failure
Last update 12/06/2017 23:32:27

File details:
Mon Jun 12 22:47:24 2017 BST (Scheduled: Mon Jun 12 22:45:00 2017 BST
End Time Mon Jun 12 23:29:28 2017 BST (Scheduled Mon Jun 12 23:30:00 BST)

Any ideas?
 
Last edited:
OP
everthewatcher

everthewatcher

Forum Supporter
Here you are:

Is it getting confused and looking in the wrong place?

Edit: there were a couple of screengrabs in there when I wrote it- I'll try again later.
 

af123

Administrator
Staff member
Looks like it's looking in the wrong place.
It isn't that. The download from the DLNA server failed for some reason and the code doesn't handle it properly.
I'll get a fix into the next version so that it will defer and try again rather than ending up as failed.
 
OP
everthewatcher

everthewatcher

Forum Supporter
I'll get a fix into the next version so that it will defer and try again rather than ending up as failed.
OK - many thanks.

Edit: WebIf 1.4.2-5 now installed. I'll report back after the next HIGABMNFY on Monday.
 
Last edited:
Top