Package dependencies

af123

Administrator
Staff member
#2
The web interface was updated so that it understood the beta repository if it was available, otherwise the package screens didn't work properly.
It should have really been that opkg-beta conflicts with webif < a particular version but I've never had much luck with opkg resolving that type of conflict properly.
 
Top