1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Package management problem in webif

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Xanderly, Jul 15, 2012.

  1. Xanderly

    Xanderly New Member

    The package management screens in my webif seem to be "stuck" at showing old information.
    When I clicked update for webif, I got the new version (0.9.12-5) but the installed tab still says I have 0.8.0-3 installed. I also added redring (installed and works fine) but not showing up on the installed tab. I want to try out unencrypt, but can't install it because it is not listed as an available package - this list is stuck at an old list.
    Yes, I tried to "update package list from internet" and it says it worked fine:
    >>> opkg update
    Downloading http://hummypkg.org.uk/hdrfoxt2/base/Packages.gz.
    Inflating http://hummypkg.org.uk/hdrfoxt2/base/Packages.gz.
    Updated list of available packages in /mod/var/opkg/base.

    Updating package meta information
    Done.

    [​IMG] Operation complete.
    but, it still show an old list.
    Yes, I tried rebooting - no change.
    Is there some old file I can/need to delete to restore normal operation?
    Many thanks.
     
  2. 4291

    4291 Well-Known Member

    Unencypt is in the Advanced list which needs to be turned on in Settings>>Show development and advanced packages>>ON
     
  3. Black Hole

    Black Hole Felonius Gru

    Xanderly - I think some of your problems might be your internet browser's page refresh, presenting you with stale information from the cache.
     
    Xanderly likes this.
  4. Xanderly

    Xanderly New Member

    Yes, it was a web browser issue. I tried from a different machine and it show up fine. Thanks for pointing to the (obvious) solution.