1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible fan problem

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by HeavyTrain, Dec 4, 2012.

  1. HeavyTrain

    HeavyTrain New Member

    Hi

    I'm on 2.14/1.02.29 and been having problems with lock-ups since the .29 upgrade. The lock-ups seem to be related to temperature as it hasn't happened with the cover off and I've noticed that the fan never comes on. I've tested the fan itself with a 9v supply and it seems to run fine.

    I've looked at the sysmon HDD temp plugin and this also indicates the fan speed - can anyone confirm whether this is the actual demanded fan speed based on HDD temperature or is just based on observations?

    Thanks for any insights.
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    The fan speed is not measured on the Humax, It was estimated (by me) as being in one of 4 states Full, half, quarter and off, This was done simply by listening to the sound it makes. If sysmon shows the HDD temperature falling before it reaches about 56/57 deg. C then the fan is doing its job. Expect a Max - Min cycle somewhere between 1 and 2 Hours depending on room temperature and how hard the Humax is working

    Original Sysmon thread HERE
     
  3. Brian

    Brian Administrator Staff Member

    Have you looked at the SMART Data via the Hard Disk button on the webif diagnostics page? this gives temperatures.
     
  4. Black Hole

    Black Hole Felonius Gru

    Further to the above, if you monitor the temperature chart you should see a slow rise from power up until the fan kicks in for the first time, followed by a 15-minute (ish) cycle of a rapid cooling down then slowly warming up again. The cooling phases are when the fan is running, the warming phases are when it is not.

    That will at least confirm whether the fan runs at all, you might not notice it over the general noise. I knocked up a crude flow meter and identified three fan speeds and off. For more info read through THIS TOPIC (click).

    Note that some of us have found sysmon causes us trouble with recording and playback jitters, although it has been postulated that sysmon is only making an existing disk problem worse.
     
  5. HeavyTrain

    HeavyTrain New Member

    Sorry guys, I missed that thread which really answered my questions. My fan does come on at 56c, runs for ~15min until 46c, over a 1-2hr cycle.

    Unfortunately this leaves me none the wiser as to the recent lock-ups.

    Thanks for your help.
     
  6. Ezra Pound

    Ezra Pound Well-Known Member

    At least the fan's O.K. then, I would suggest running Fix-Disk, instructions are HERE (First option in both Menus)