1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Loading Page.

Discussion in 'HDR-FOX T2 Freeview Recorder' started by Trajet, Jul 3, 2012.

  1. Trajet

    Trajet Member

    Ever since the OTA to 1.02.28 I cannot connect to the HDR through my wired network or my HD through my wireless dongle. I have rebooted the HDR, HD and the router to no avail.

    Any suggestions gratefully received.

    Edit: The HD cannot connect to the HDR either.
     
  2. Black Hole

    Black Hole Felinos Guru

    Have you checked the settings?
     
  3. Trajet

    Trajet Member

    Yes all setting checked. Also tried using FTP, I can ping the boxes but nothing else.
     
  4. af123

    af123 Administrator Staff Member

    What type of connection are you trying to make?
    Does the portal work?

    If you can ping but nothing else then that usually means that the services are turned off in System->Internet Settings (Content Sharing and FTP). If they're on, then try turning them off and on again...
     
  5. Trajet

    Trajet Member

    I tried connecting through Webif, no joy, I then tried using FTP and although I can ping I can't do anything else.

    The Portal works, but the custom Portal does not appear as an option.

    I tried your suggestion regarding the Content Sharing and FTP but still no luck.
     
  6. af123

    af123 Administrator Staff Member

    Have you installed the customised firmware again since the OTA? If not, it will have been rendered dormant.
     
  7. Trajet

    Trajet Member

    Ah! I never tried that. I will give it a go.
     
  8. af123

    af123 Administrator Staff Member

    Ok, well the OTA will have put you back on stock Humax firmware rather than customised.
    Make sure you use the customised version that matches the Humax version.
     
  9. Black Hole

    Black Hole Felinos Guru

    The HD-FOX should have found the HDR (by DLNA) regardless of the CF, but yes - an OTA overwrites the CF and that's one of the reasons we use disable-ota to control it.
     
  10. Trajet

    Trajet Member

    Reinstalling custom FW worked.

    :) Thanks
     
  11. wayne parker

    wayne parker New Member

    Hi there, a problem. I had the interface from the PC working, so I could see the listings etc., but no SKY Player, so like a jerk, I was attempting to re-install webif. I removed it using the interface and now all I can see on my ip connection is a Index of:- (files). So, reading through this forum, I re-installed the CF 2.11 (I know its IN, cos it say so on the front at boot-up) but still no "interface from the PC. I can ping it...its all there, any ideas. Btw I am on the latest version 1.02.28. Thanks reply in advance.
     
  12. Black Hole

    Black Hole Felinos Guru

    The sky player is in the custom TV portal package - you have to install that from the package management.

    It's not the custom firmware you have removed, but the Web Interface package. You will now need to open a Telnet session from your PC in order to fix it. Read up about Telnet in the Wiki, and somebody will be along with the required commands soon.
     
  13. xyz321

    xyz321 Well-Known Member

    From a telnet session 'opkg install webif' should fix it.
     
  14. wayne parker

    wayne parker New Member

    Superb...got the Telnet/PuTTY box up....just trying to find the command now...Thanks for help so far.
     
  15. xyz321

    xyz321 Well-Known Member

    Good luck in your search;)
     
  16. wayne parker

    wayne parker New Member

    Thanks...hooked up with Web Interface Package again. A valuable lesson.
    Thanks again to you Black Hole & xyz321 for your prompt answers, I thought Id broke it!!