• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Problem tonight

Dumski

New Member
I got back today to my Humax asking me to search for channels. I’m running some of the wonderful software from here btw.
Auto search failed. (Neighbours are fine for tv)
A brief search for channels found the bbc ones but then when finished signal was “too weak” now nothing on a search.
Recordings all there still.
Can’t get on the box via IP address I usually use to upgrade packages.
I’m not technically minded - can you tell?!
Other than go to bed. Next steps to try please?
 

MymsMan

Ad detector
Sounds like a problem with the aerial or connections to it?
Can you still view programmes on the TV directly without using Humax?
Check the aerial cable connections to see if it has been knocked loose
 

Black Hole

May contain traces of nut
I got back today to my Humax asking me to search for channels.
It wouldn't do that unless it had reverted to factory. This is known to happen from time to time.

Can’t get on the box via IP address I usually use to upgrade packages.
No, it all needs setting up again. See here: https://hummy.tv/forum/threads/is-there-a-good-time-to-retune.7624/post-103888

A brief search for channels found the bbc ones but then when finished signal was “too weak” now nothing on a search.
If you can find nothing actually wrong with the aerial feed, as a stab in the dark perhaps you should try a System Flush: https://wiki.hummy.tv/wiki/Firmware_Downloads (see "supporting files").
 

NealRogersUK

New Member
Yesterday in Brighton most of the channels were weak, I presume because of some weather condition. Might be worth just trying again?
 
OP
D

Dumski

New Member
It wouldn't do that unless it had reverted to factory. This is known to happen from time to time.

I suppose it didn’t ask me it just said no channels found. So I did auto scan.
47 channels found via box,0 if I go tv direct. Tried a different cable. Same issue. Hmmm
Tv in bedroom fine so assume it’s not aerial.

If I do a factory reset will I lose all recordings?
Schedule is backed up but not sure I’m capable of backing up recordings

Wife panicking over peeky blinders
 

MymsMan

Ad detector
A factory reset wont lose any recordings but it it isn't going to fix a weak signal and without a signal you won't be watching or recording Peaky Blinders other than in bedroom.

There is a signal strength display in the webif (Diag - Mux Info) but it isn't a live display,
There is a live display in the humax settings - so take a look to see what it showing, You should have a stable signal strength in the range 60-90 and quality close to 100
Depending on your TV model it may also have a signal display some where.

Presumably if living room, bedroom and any other rooms are fed from the same aerial there is a splitter somewhere (loft?) the problem could be between there and your living room socket.

Try connecting the aerial directly to TV bypassing Humax to see if TV can find channels then (I am assuming it is a digital TV capable of receiving all channels directly)
 

Trev

The Dumb One
I'm getting a lot of CCI fro the continent today. Mainly screwing BBCB (CH 22 Hastings)
 
OP
D

Dumski

New Member
Factory reset no joy.
Switched the splitter around in loft no joy
Antenna power was off. Turned on and now have 188 channels but missing a fair few major ones.
Signal strength showing 80ish %
Thanks all, will try another retune in a bit
 
OP
D

Dumski

New Member
And we are back in business.
Restored back up recording schedule, re searched and have them all now (I think)
So simple, thank you thank you thank you you thank you
Probably about time I made another donation. Roll on payday
Did I say thank you?
Thank you!
 

Black Hole

May contain traces of nut
If I do a factory reset will I lose all recordings?
When did I say anything about doing a factory reset? It did a factory reset on its own - I was just pointing you at information about what needed setting up again.
 

Trev

The Dumb One
One thing to bear in mind is that if you have been receiving OK and then you subsequently looses channels. DO NOT RETUNE, it is unlikely to do any good, and far more likely to cause even more channel loss due to weak signal (amp power supply switched off, faulty cables etc.) or external interference etc. such as Co-Channel Interference (CCI) from other transmitters in high atmospheric pressure (lift) conditions.

PS. I did note that Dumski's box reset itself so he had little option.
 

Black Hole

May contain traces of nut
To learn if it will delete all recordings
Ah, well, that's the point isn't it. It already had done a factory reset, and you didn't lose any recordings. When you perform a Menu >> Settings >> Installation >> Factory Default operation manually, you are offered a choice whether to format the HDD.
 
OP
D

Dumski

New Member
Great thanks, I didn’t actually know what had happened. I didn’t want to assume, thought I’d ask for clarification.
I figured a f reset would be like my phone or iPod and wipe it all and I’d have to restore files.
Thanks again all
 
Top