recent activity log on rs

mihaid

Well-Known Member
I only just noticed that events like: when recordings have been done, do not show up in the log anymore. Is it not possible anymore to log when recordings have been done?
 
OP
M

mihaid

Well-Known Member
None of my recordings from yesterday, or any other day, show up
 

Attachments

  • Untitled.jpg
    Untitled.jpg
    125.1 KB · Views: 10

ian_j

Member
Mine is similar, Last seen: 9:21 am on Wednesday, 28th May 2014 but a recording took place at 7am so that should be on the list.

 

Ezra Pound

Well-Known Member
What firmware \rs version do you have? Can't anyone suggest what may have gone wrong?

Here are my 'Versions'

RS-Settings-vers.png

I would try the Web-If >> Diagnostics >> RS utils, in your case possible the last one on this list :-

  • rs/chanpush = Initiates an instant send of channel information to Remote Scheduling server
  • rs/checkin = force a Remote Schedule update with :- /mod/sbin/rs_process now
  • rs/muxdump = runs /mod/bin/rs epg
  • rs/push = sends TBL_RESERVATION schedule and pending schedule data to RS Server
  • rs/sync = clear the local state cache and synchronise everything

ian-J, there will always be a delay and as your log does show recorded programmes, I don't think there is a problem there
 

ian_j

Member
Maybe there is something going on, just had another look at mine and a recording at 11:30 is showing but still no sign of the one from this morning.

Should all recordings show?

 
OP
M

mihaid

Well-Known Member
I looked at redring log and it stops around the time, mon 22.00, I was going to investigate on the rs log. Does redring log all the recording events?
 

Ezra Pound

Well-Known Member
Does redring log all the recording events?
Yes, here is my-redring log, I have filtered on recordings only :-

Code:
[RR] Mon May 19 19:58:01 2014: Recording start 32:'/mnt/hd2/My Video/Britain's Most Extreme Weather/Britain's Most Extreme Weather_20140519_1958.nts'
[RR] Mon May 19 22:39:36 2014: Recording start 32:'/mnt/hd2/My Video/Have I Got a Bit More News for You/Have I Got a Bit More News for You_20140519_2239.nts'
[RR] Tue May 20 12:01:02 2014: Recording start 22:'/mnt/hd2/My Video/The Goon Show/The Goon Show_20140520_1201.nts'
[RR] Tue May 20 23:33:01 2014: Recording start 42:'/mnt/hd2/My Video/Wild Britain with Ray Mears/Wild Britain with Ray Mears_20140520_2333.nts'[RR] Fri May 23 22:42:28 2014: Recording start 42:'/mnt/hd2/My Video/The Graham Norton Show/The Graham Norton Show_20140523_2242.nts'
[RR] Sat May 24 12:30:38 2014: Recording start 22:'/mnt/hd2/My Video/Click/Click_20140524_1230.nts'
[RR] Sat May 24 18:00:34 2014: Recording start 22:'/mnt/hd2/My Video/Hitchhiker's Guide to the Galaxy/Hitchhiker's Guide to the Galaxy_20140524_1800.nts'
 
OP
M

mihaid

Well-Known Member
Why do you think my redring log stopped last Monday . There have been recordings since. What redring version do you have?
 

Ezra Pound

Well-Known Member
I am running the latest version of redring ver. 2.12 released on the 19th. May, I suggest you update to this version if you are not already running it. Also certain packages, including redring will stop working after a crash, you can see if you have had a crash by looking in the Web-If >> Diagnostics >> View Files >> Crash.log e.g. :-
Code:
>>> Contents of /mod/tmp/crash.log 637 bytes
 
Humax crashed - Uptime: 22530
Humax crashed at Mon Aug 19 19:55:56 GMT 2013 - Uptime: 10508
Humax crashed at Thu Sep 26 15:57:45 GMT 2013 - Uptime: 140
Humax crashed at Thu Sep 26 15:59:37 GMT 2013 - Uptime: 89
Humax crashed at Thu Sep 26 18:16:45 GMT 2013 - Uptime: 8205
Humax crashed at Thu Oct  3 09:48:18 GMT 2013 - Uptime: 197
Humax crashed at Thu Oct  3 09:52:00 GMT 2013 - Uptime: 198
Humax crashed at Thu Oct  3 11:26:24 GMT 2013 - Uptime: 5639
Humax crashed at Thu Oct  3 11:33:25 GMT 2013 - Uptime: 396
Humax crashed at Fri Oct  4 00:12:53 GMT 2013 - Uptime: 26043
Humax crashed at Fri Jan 17 00:48:18 UTC 2014 - Uptime: 24851

run Web-If >> Diagnostics >> Utilities >> fix-flash-packages >> Run Diagnostic after a crash

or

run Web-If >> Diagnostics >> Utilities >> package >> redring >> Force reinstall
 
OP
M

mihaid

Well-Known Member
Something weird happened when I updated all packages, now the package management does not show any packages.
There's no new crash in the log.
 

ian_j

Member
Not all recordings show on the Recent Activity list, is there any reason why?

RS says: Last seen: 1:51 pm on Friday, 30th May 2014

I have 2 recordings that too place on the 30th, one at 9:00am and the other at 11:30am, as you can see neither is showing on the Recent Activity list even though the list shows the box being turned on at 13:31

 

Ezra Pound

Well-Known Member
If there had been a recording on the RS activity list after 9:00am on the 30th. it would show that the list has missed out some recordings, but as it is, it could just be showing that there is a delay in displaying newer recordings, have a look later Tomorrow to see if they turn up in the RS list
 
OP
M

mihaid

Well-Known Member
So theres no resolution to my problem. Is there a way to install an older version of rs? The thing is I can't remember what the version that worked was.
 

Ezra Pound

Well-Known Member
Yes, I would uninstall the current RS first and then run install stating the version number e.g.:-

Code:
opkg remove rs
 
opkg install rs_1.0.3
 
Top