Recording problems following retune

#1
Hello folks from a newbie to this forum.

Back in Sept there was an upgrade which seemed to do a retune (at least I noticed Dave and Yesterday had swapped places and I hadn't done a retune myself). After this I noticed that recordings were sometimes failing with the 'failed to track recording' message. Sometimes the recording would start but continue for some time after the programme finished. On one occasion I set it to record consecutive programs on BBC1 and it recorded the first but not the second. Bizarrely, it never recorded anything, on any channel, on a Friday. I had River Cottage (More4, Mon-Fri 7.30pm) set on series recording and for the 5 weeks the programme was on, it recorded the Mon - Thu episodes but failed to track the Fri episode.

I had similar problems (apart from the Friday bit) when I first got my box and had to do a manual retune from Crystal Palace to Sandy Heath, so I repeated this exercise but it doesn't seemed to have resolved the problem this time. I'm wondering if it's time I got a new aerial (ours is 20-odd years old) or whether there's anything else I can do to fix this.

Any advice gratefully received!

Kevin

p.s. am in Welwyn, AL6 (on the highest point for some distance around), if that helps.
 

Ezra Pound

Well-Known Member
#2
Problems like the ones you describe can be caused by having duplicate channels in the 800's, The guide HERE will clear the old list before doing the manual search. Pay particular attention to the part about turning off 'Network Search'
 
OP
OP
K
#3
I thought I had done this already but maybe missed something. Anyway, I've done it again using these instructions and it seems OK now, at least it's recorded the two programmes I had set for today. Friday will be the test....

Many thanks for your advice.

Kevin
 
Top