Recording problems

petehb

New Member
I have two 5000t boxes in different rooms working on a common loft aerial.
on a regular basis both require rebooting regularly to enable recordings to be scheduled. Other functions such as playing existing recordings, changing channels or existing recording schedule s are not affected.
One of the boxes is only two months old (this was bought to replace an older box which had ceased to work)
I have had prolonged contact with Humax Customer Support and following their advice I have tried factory resets, manual tuning replacing my aerial and reducing signal strength using atenuaters. Matters are somewhat improved in that reboots are less frequent but the problem still persists. I am located a few miles from Chrystal Palace transmitters.

Any help would be much appreciated
 
Last edited:

MartinLiddle

Super Moderator
Staff member
One of the boxes is only two months old (this was bought to replace an older box which had ceased to work)
I have had prolonged contact with Humax Customer Support and following their advice I have tried factory resets, manual tuning replacing my aerial and reducing signal strength using atenuaters. Matters are somewhat improved in that reboots are less frequent but the problem still persists. I am located a few miles from Chrystal Palce transmitters.I
Please could you tell us what the current signal strength is?
 
OP
P

petehb

New Member
Without attenuation BBC 78% Channel 4 68% I have used a variable attenuater to reduce the BBC strength to 65% Channel 4 57% All quality 100% This appears to give the best compromise of longest time of opperation without lack of signal causing pixelation.
Reducing the signal strength has increased the time the boxes remain operational.
When the boxes go into their unresponsive mode the blue led remains on all the time even on standby and when not recording.
Thank you for you interest
 

A1944

New Member
What aspect of scheduling recordings fails to work?

Is the EPG empty? Does nothing happen if you select a programme in the EPG and press OK?

Or what?
 
OP
P

petehb

New Member
The EPG is fully populated. For a period of time I am able to schedule recordings but then the box
refuses to accept any recording instructions (instant, individual or schedule) until I reboot.
I have tried to restrict to individual recordings which does appear to keep things going longer before problems occur but this may be a false impression
 

A1944

New Member
Very odd, especially as it is on two separate boxes. I don't think I have seen this problem mentioned by anyone before, even with one box, let alone two.

When you say it refuses to accept any recording instructions, what exactly happens when you try?
 
OP
P

petehb

New Member
It does not give any response. It is as if you have not pressed the remote. I agree it is most confusing
 
Top