Recordings disappeared

A large number of recorded programmes has disappeared, both from my HDR-FOX T2's media lists and those in the Webif. The Webif space chart shows 56.5 Gb space used, but the recordings still showing add up to only 36 Gb, so about 20Gb has gone missing.

All the missing recordings were of radio programmes. On these, I make extensive use of Webif features, notably Sweeper, autoshrink, autodecrypt and autompg.

I had a similar scare a while back, but found that all the missing files had been moved to a folder where they didn't belong. This time, there's no sign of them anywhere.

A quick hard disk diagnostic shows no errors. The crash log reports without details that the most recent crash was on 4 October, earlier than many of the disappeared recordings.
I have for the time being stopped any further recordings or unnecessary disk writes.

Any suggestions?

*****
Web interface version: 1.0.17-7
Custom firmware version: 3.00 (build 2130)
Humax Version: 1.03.12 (kernel HDR_CFW_3.00)
 

Black Hole

May contain traces of nut
Have a look around using FTP or as a network drive. Both the Humax media list and the WebIF only show files of a specific set of types, so if the files have been given other .extensions they will "vanish".
 
OP
J

JoeBloggs911

Member
Have a look around using FTP or as a network drive. Both the Humax media list and the WebIF only show files of a specific set of types, so if the files have been given other .extensions they will "vanish".

I tried looking with my file manager over the network and via ftp with identical results. So I copied off the most important of the surviving files and then fired up fix_disk. It's been going for several hours, throwing up thousands of errors with no sign that it'll stop soon. Should I leave it to carry on overnight or ... what?
 

Black Hole

May contain traces of nut
Well, if it were me I would reboot the box and try again, but there may be a more intelligent answer.
 

prpr

Well-Known Member
No, but I have on other operating systems. It is sensible to make a copy before you potentially run a destructive operation rather than after it. I know, I've done it.
 

prpr

Well-Known Member
The OP called it "most important" so it's presumably more than "only telly" to him.
 

Black Hole

May contain traces of nut
I'm not arguing with that; I agree with your post 6.

It is worth pointing out that anyone with content of value (video of the kids, for example) that only resides in one or two places is asking for trouble. Anything else, well....
 
OP
J

JoeBloggs911

Member
Well, if it were me I would reboot the box and try again, but there may be a more intelligent answer.

I finally lost patience and reformatted the drive. The Humax first refused to do it because "the drive is too big" - it's the original 500Gb unit. But it worked fine after a reboot.

The format removed the web interface but left the custom firmware in place. After reinstalling the Webif and selected packages, I was pleasantly surprised to find all their settings in place.
 
Top