Recordings not being decrypted automatically


New Member
I'm having a problem where timer recordings are being presented to the queue for decryption but once there they are not being processed. I can manually decrypt them by selecting the option in the Media menu dropdown. I'm running the latest Customised firmware and this is the first time I've come across this issue. Any ideas gratefully accepted.
More information ...

It would appear that the queue is not being scanned, the status display at the bottom of the screen reports,
"Last media scan: Mon Sep 04 14:03:08 BST 2017 (01:55:07 ago) - scanning every 11 minutes".
The pages does appear to refresh as expected but no actions are triggered. I have tried changing the scan frequency hence the 11 minute interval.
I tried everything I could including rebooting. The final solution for me anyway was to re-install the Customised Firmware. How grateful I am for every contributor's support on this Forum. It's time to replace the original 500GB drive, the unit was a refurbished one from Humax Direct so the disc has had a good innings, many thanks to all.