Recordings of zero minutes

#1
Hi, I'm running 1.02.20 on my 1Tb box and recently installed the relative CF for that version. Last night I switched the box on and used the remote control to set a program to record. The symbol appeared next to the program name in the epg, so I then switched the box off and went out.

A couple of hours later I returned and switched the box back on, only to find that the recorded program's entry in the list had a length of zero minutes. (This has happened twice now)

I understand remote scheduling (after a bit of coaching from this site) having to reboot twice before a future recording will appear in the schedule, but surely one set with the remote doesn't require any such action - does it?
 

Ezra Pound

Well-Known Member
#2
I understand remote scheduling (after a bit of coaching from this site) having to reboot twice before a future recording will appear in the schedule, but surely one set with the remote doesn't require any such action - does it?
No, A re-boot is only required for additions to the schedule made by the Web-If or Remote Schedulling, this is because these other two method are having to work along side the 'normal' remote method. After a new request the new entry can't be made until the schedule database is 'unlocked' during the next boot sequence. Possible causes of the zero minutes are :- Acurate recording problem (try using padding) or maybe the program wasn't transmitted
 

Black Hole

May contain traces of nut
#3
Does the graphic to the left of the recording listing show a lightning strike?

0 minute recordings are typically when a recording when using AR (Accurate Recording, ie zero padding) has failed to track the programme. See HERE (click).

For information, Raiders of the Lost Ark got ditched last night in favour of tennis.
 
OP
OP
T

TeeJay

New Member
#6
Just noticed its also happened at 3:00pm this afternoon, on my other "non-modified" 500Gb box, running the latest 1.02.28 firmware!
 

af123

Administrator
Staff member
#7
Just noticed its also happened at 3:00pm this afternoon, on my other "non-modified" 500Gb box, running the latest 1.02.28 firmware!
So, any channels in the 800 range? If so, they indicate that you are picking up channels from two different transmitters. That pretty much breaks accurate recording resulting in these 0 minute recordings.
 
#8
At the moment I have the box set to padding (-2, +5) but using Multi-mode Recording Settings to convert some BBC and ITV channels to AR.
Recently i've been getting a few AR failed recordings (Q of S, Mock the Week and Michael McIntyre) mostly when a padding recording is done at the same time (the latter is ok).
Is there a known problem or am I just unlucky?
Thanks.

PS. I have no channels in the 800's.
 

Black Hole

May contain traces of nut
#9
I get failed AR on a regular basis, I stick with padding and only "play" with AR. Other people on the same transmitter report hardly any problems at all. No idea why, we've been all around this loop and come to no firm conclusion. I have half a mind to buy another HDR and do a direct comparison.
 
#10
I had this with Room 101 Extra Storage last night. The length says 0 mins but through the WebIf it said the file was ~2.5GB so I accessed the file through Windows explorer and it plays fine on a computer. I did also change the name of the file through Windows Explorer which then showed as an additional file when accessing the box using the remote and TV. This would play on the box but no timeshift functions, the file was nameed Room 101 s12e08.ts and displayed as that through the box and TV.

Might be worth checking that if it's something you really want. I wasn't too fussed as I back everything up to a NAS after converting anyway but just meant I couldn't crop through NiceSplice.

No idea why it's done this as I can remember it saying it was recording last night but thought it would be worth mentioning.
 

ChrisDaniels

Well-Known Member
#12
I had an interesting one last night

Scenario:
Live channel on Pause. Scheduled recording is due to start on the same channel.
Once the recording tries to start, a message box pops up stating that TSR must stop so that the recording can commence (words to that effect - it could be written in plainer english).

Pressing Ok to this message returns to live TV, but the recording is broken.

The box is showing as recording, pressing stop indicates it is recording as it asks if you want to cancel it, but you cannot rewind or pause as its stuck on 0.00.

The file will not be present in the Media list until the recording stops, and it will be 0.00 length.

Can anyone else reproduce?
 

Black Hole

May contain traces of nut
#13
I'll have a go...

No, worked okay for me. "TSR will stop and the recording will start from the current broadcasting point. Continue?"

In my case I left it to default after 30 seconds, and lost the first 30 secs of the recording. Everything behaved normally, the recording (in progress) was shown in the media list, with the current number of minutes, and was available for chase play.

However, the experiment has revealed something I need to look at: after my recent factory reset I omitted to restore my padding settings, and since then I must have been operating with AR - with apparently no deleterious effects! I have decided to leave it on AR for the moment and monitor the situation (very carefully!).
 
Top