• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

recordings schedule vanished overnight

just got up and noticed that all my future recordings scheduled have vanished, interestingly the expired ones are still there tho.

i think it may have missed some recordings in the night, as later wasnt recorded, dci banks was ok at 9 tho

presume there's been some epg upgrade done perhaps? had about 60 things set up so gonna have to trawl thru the radio times today to ensure that they are all restored

is this just me or has anyone else suffered a similar catastrophe?

is this something the modified FW would help avoid?
 

Black Hole

May contain traces of nut
Never heard of this before - the usual way the schedule gets killed is if the box does a retune, no chance that might have happened I suppose? The MSP would enable you to back up your schedule and restore it again (usually used for the purposes of a retune).
 
OP
B

bixieupnorth

Member
its not set up to do a retune, it switches itself off in night during power save mode, it seems that the epg was still populated, except the hd channels which were only there for 24 hrs initially and then repopulated a few mins later

very odd, think i'll download the bespoke mods and see what i think, is it easy to go back if i'm not keen?

ta for reply btw
 

4291

Well-Known Member
its not set up to do a retune, it switches itself off in night during power save mode, it seems that the epg was still populated, except the hd channels which were only there for 24 hrs initially and then repopulated a few mins later

very odd, think i'll download the bespoke mods and see what i think, is it easy to go back if i'm not keen?

ta for reply btw
Is it possible that your HD signal strength is hovering about the 'just acceptable level' and the 'now you see me now you don't' is triggering the retune.

Just a thought!
 

Kev_w

Member
very odd, think i'll download the bespoke mods and see what i think, is it easy to go back if i'm not keen?
I would definately encourage anyone to install the custom firmware. It is easy to uninstall if you want but to be honest it is very much "behind the scenes" and doesn't change any of the core functionality of the box - you dont know its there at all in normal use. It mainly improves the way the box comunicates with the network - adding the web interface and better network sharing...

As blackhole says, you would have been able to back up your schedule using the web interface and restore it easily.

I cant explain why your schedule got deleted in the first place though :-(
 

Black Hole

May contain traces of nut
The restore-to-factory is easy enough (as long as the box hasn't broken in the mean time), but you won't want to go back.
 
OP
B

bixieupnorth

Member
i think i've updated it, but how do i tell, i honestly cant find anything different, where would i access all these new facilities, will the system info have a different software, it still says 2.20?
 
OP
B

bixieupnorth

Member
Is it possible that your HD signal strength is hovering about the 'just acceptable level' and the 'now you see me now you don't' is triggering the retune.

Just a thought!
aha thats a potential, i'll check that out in a bit
 
OP
B

bixieupnorth

Member
managed to get to the install full web interface page, but every time i click the big yellow button it says


Collected errors:
* opkg_conf_load: Could not lock /tmp/opkg.lock: Resource temporarily unavailable.

Error retrieving package list from the Internet. Please check your connection
and try again.

i've def got internet access as i've just been down and watched something on iplayer, am i doing something very obviously wrong or is the system simply down as it suggests?
 

4291

Well-Known Member
This happened to me this morning and I received a similar message.
I think I was looking for non- existent updates.
Switched Webif off and then back on everything back to normal. I think the Website was down temporarily.
Try again.
 

4291

Well-Known Member
What I meant was close my browser window and then go back to the IP address of my Humax box again. This gave me a fresh view of Webif. and it cleared the error message.
I am using an iPad and I have a screen with various bookmarks (icons) to the different parts of the full Webif so I can switch off and on with a touch of the screen.

That's the way I did it.

Sorry if I am confusing you.
 
Top