Remote control stops working...

wacman

New Member
Recently purchased a Fox T2 HDR.

The remote control will stop working randomly for no reason, It is not the remote as I have two other Fox t2 boxes and the remote works both of them fine. I have tried all 3 remote controls and none of them will work the box.

There is nothing in my room that is causing interference, I have tried the 6 different remote codes and still the remote refuses to work.

I did install custom firmware the day I got it but have since installed the lasted standard firmware and used the system flush update file and still have remote issues.

Do you have any ideas of what to try next?

Oh and just to add tried my Galaxy phone and that does not work the box either as it does the other 2.
 
Last edited:

Black Hole

May contain traces of nut
Some users have reported problems which boil down to needing a replacement front panel assembly. The part can be obtained from Humax if you are a confident DIYer. Alternatively, just install the CF ir package and use your phone web browser to control it (you get a virtual remote control on the browser window).
 

Tell

Member
For what it's worth I found that the equipment it was standing on just below was causing my problem over a 9+ month period. Technomate TM-7102 was the offending item, just shifting the Humax box 1" back fixed it. Weird, think I created the problem in the first place during a bit of dusting / fiddling - I put it down to radio / induction or some other form of interference altough it could have been seeing the Technomate and I do have the Humax filter stripped off the front panel. I used ir method mentioned above to tied me over until I got down to the bottom of the problem.
 
Top