Remote only works up to 4 feet away - any ideas?


New Member
Hi everybody,

I'm a long-time lurker; I've had my HDR FOX-T2 for a few years now and your advice in these forums has been very helpful, thank you :)

The remote control has always seemed a bit sluggish - slow response in menus, changing channels etc, and it's gradually got slower and slower. Reading through the forums I saw the recommendations about retuning, changing firmware, factory resetting etc. all of which I have done, several times! Up 'til now doing the above mentioned things seemed to do the trick, at least for a while.

This time however the problem is a bit different - the remote works fine, but only up to about 4 feet away! Any further and it isn't detected at all.

Here's what I've done so far:
  • Changed the batteries in the remote, stripped and cleaned the remote including removing the translucent plastic panel over the transmitter diode. This didn't help but then I read a suggestion about using my mobile phone as a remote, which I'd never done before. So I set it up (Galaxy S4) and it works, but exactly the same as the normal remote, ie. only up to 4 feet away and then nothing after that.
  • I've opened the unit, removed the front sensor panel, checked and cleaned all electrical connectors, checked for visible solder shorts, and cleaned the IR sensor. I've also tried running it with the front panel removed so there's nothing between the remote transmitter and the sensor. Still the same.
So that's where I am now. I'm guessing it could be a faulty IR receiver, and my next course of action will be to resolder it, in case it's a dry joint. But I thought before I go wielding a soldering iron I'd check with you guys first, in case there's something else I haven't tried.

Also, the machine is out of warranty now - do Humax do a repair service, or can you recommend anybody else that does? (I haven't looked into it yet, was hoping you guys might be able to tell me from experience).

Thanks in advance.
I set it up (Galaxy S4) and it works, but exactly the same as the normal remote, ie. only up to 4 feet away and then nothing after that.
That's a new one on me! Is this some kind of universal remote control app?

What do the lights on the handset do when you press buttons? Have you looked at the output with a digital camera viewfinder? I'm not saying there's anything wrong with it, just eliminating all possibilities.
The one I found was already installed on the phone, I'd just never noticed / bothered to use it before. It's a Samsung app but from the quick search I did it seems you can use most modern phones, which have a built in 'IR Blaster' transmitter, as remote controls! Here's the link to my one anyway...

*edit - ack, I can't post a URL unfortunately as I haven't made enough posts. But search...

How to turn your Galaxy S4 into a universal remote

...on google and it'll be the top result (cnet website).

The lights all work fine on the handset and I did check the output with the phone's camera. The OK button wasn't working very well and I had to press it very hard to make it work. Eureka I thought, and cleaned all the button contacts on the rubber pad. Now the OK button (and all the others) work beautifully, but only up to 4 feet away :)
The only other possibility I can think of apart from the obvious reduced sensitivity of the Humax IR sensor, is possibly the room being flooded with IR noise from either another remote control, (unlikely to be permanently transmitting), or (more likely) another source of IR like florescent lighting (this includes the new energy saving light bulbs). it might be worth trying the remote at a longer distance with all other lighting off after checking that other IR sources are not present. If this doesn't help my money would be on the Humax's IR sensor or accompanying circuity being faulty
Background IR seems like a possibility, but reduction in IR receiver sensitivity? It does not strike me as a likely failure mode. However, that said this is reminiscent of another report from a while back, and IIRC was cured by replacing the front panel module.
Sunlight shining directly on the unit? I've noticed over the last few weeks, at a certain time of the day when the sun shines directly onto our TV and Humax, neither the TV nor the Humax remotes work unless I move closer. That'll teach me to watch telly when the sun is shining :).
I'm very pleased to report it's fixed! :)

I took the plunge and resoldered the pins of the IR sensor to the front panel PCB, and it's now working a treat from all distances.

Thanks for the input everybody.