Remote / Receiver Became Problematic

Tell

Member
Well I'll record this as a factual occurrence and you guys can contemplate what was going on. Having had the box for a couple of years soon after the release in about March this year it became very problematic to changing channels, and button pushes. You could switch the box on via the remote, but after a minute or two that was it, no response when using the remote. You had to switch the box back off again from the front button, power down at the back and reboot. This fixed it for a few more minutes, then back to square one.

Yeah I know people will say the white buttons at the top, no. Infra-red sources, I covered up my remote sender, checked all other remote control and did the camera trick where you search for other infra-red sources from anywhere else like other boxes, nothing.

I bought a new replacement remote. Just the same so it wasn't the remote putting out rubbish and stuffing up the box. Obviously I did the internet search as well, you guys were not saving too much about this but some people said they had odd problems that went away again. Two weeks on holiday and no improvement. I reckon it started off mid March.

I put the problem on hold whilst I considered options. This week I noticed that new software was out, the custom one 1.02.32 so thought I would upgrade thinking may be this could fix it if the custom software was doing something strange other than that a new box. It did fix it. Now I'm thinking did the box get somehow corrupted and the flashing of the software corrected this, or may be there was an update over the internet to the box of the custom modules that didn't work too well with the previous custom software.

Any thoughts ?. Basically if any one else has this problem then re-flashing seems to fix it.... fingers crossed, 24 hours without any problems.
 

Black Hole

May contain traces of nut
I anticipate this being only a temporary respite. There have been several warranty returns for HDR-FOXes becoming unresponsive to RC input.
 
OP
T

Tell

Member
Three days later all is fine so the update definitely fixed whatever the problem was, may be a one off issue. I still think that this one could have been linked to the the over the internet modules being updated in the custom software and the core software which was not the latest version in the box or indeed some corruption of the box which the re-flashing corrected. If the problem returns I will let you know but all is good now :).
 

Rbz5416

New Member
Had mine swapped out for this issue a couple of weeks ago. It was intermittent but got progressively worse.
 
OP
T

Tell

Member
Actually nearly three weeks on all is fine, so as my initial premise whatever the problem was the custom update fixed it. Personally I think that the modules that the custom software download didn't work with the old software causing the remote to stop working. e.g. the box got itself out of synch.
 
OP
T

Tell

Member
Well for what it's worth seven months on the box still hangs on the remote control in the first minute or so of booting up then you leave it for a couple of minutes and it fixes itself. My theory is that it's communicating with mothership custom software on the net or whatever. After it's done that you get control back with the remote. I'm sure other people must have had this problem but probably returned their boxes back to Humax.
 

af123

Administrator
Staff member
Well for what it's worth seven months on the box still hangs on the remote control in the first minute or so of booting up then you leave it for a couple of minutes and it fixes itself. My theory is that it's communicating with mothership custom software on the net or whatever.
The custom firmware doesn't do anything like that (apart from the remote scheduling extension which is opt-in). Does the problem go away if you revert to standard firmware? This isn't something I've seen widely reported.
 
OP
T

Tell

Member
I haven't tried reverting to non custom. My theory was that it was the polling for the remote scheduling, it generally clears after the first 5 minutes or less, although can come in sporadically. I did do the looking for other remote signals with a camera to pickup the IR and I bought myself a new remote as the thread probably says above. It's isn't linked to long life bulbs or TV screen, but is linked to the first period of running in after taking it off standbye. It's like when Windows freezes since there isn't enough processing power to do everything. That's the feeling I get. I also disable the torrent extension but to no avail either.

So yes I will revert to non custom software and see whether it persists. Thanks.
 
OP
T

Tell

Member
Well it had another persistent bout of being non responsive to the remote last night and I did note that the custom software was doing an update to the modules from the messages, so I'm now wondering whether when it's doing an automated update to the custom modules you can catch it at a bad a time. But obviously this doesn't effect everyone. My laptop was also running out of puff at the same time which may or may not be connected. All back to normal now. The processor log for the Humax didn't show anything unusual so perhaps that theory doesn't hold up.
 
OP
T

Tell

Member
About every three months I get a bad problem but then the odd issue that lasts a couple of minutes at boot up. That's what it feels like. I used the custom remote last night whilst it sorted itself out.

hmm I need not have spoken since it's having another funny turn now.... but back.... see whether we are OK now for the next three months. I did a disk check. Checked that all packages were up to date. Powered off. Changed the batteries in the remote and back again - never that. Rubbed the dust off the contact buttons on the unit etc and so forth. Being the daytime no light sources messing the remote up. Other remotes don't have anything standing on them. Next I was going to switch the laptop off.

I have got my Zulu shield out on the floor in a bag from mothers so I'll try that next other than that I'll put my Irian Jaya spirit wood carving in front of it to frighten it to submission.
 

GrahamB

New Member
Hi there.
I hope it's a good idea to hook onto this thread as I have a similar problem.
This is my first post. I bought an ex-demo HDR Fox T2 on eBay about a month ago. . I've been really enjoying the custom firmware and all was working great. My Harmony remote was also working perfectly until recently. Now it will only operate reliably when actually touching the front panel with the remote! I was almost totally convinced it's a hardware problem in the box, but now I've found it works normally for a few seconds now and again. As I said, it always works if the Harmony transmitter is within a few mm of the sensor..
Can anyone help with where I should go from here? Is there a log file I could check? Or should I have a poke around inside near the sensor?
G
 
OP
T

Tell

Member
Well the advice has been to return. The problems seem to split into the one I sometimes get which is at boot up (warm boot) then it generally clears after up to five minutes then can reoccur. I did change to BetaFTP turning the internal off which I think helped and you can do a disk check. There are a group of us like this, then there are other people with different problems.

Things to check are other infrared sources, stuck buttons, tube lights etc. Mine is none of these but no matter how close I put the remote to the sensor it won't work. Yours does so might be a different type of issue.
 
OP
T

Tell

Member
Problem now seems to be fixed at long last.

I did rip off the orange screen which may have a bearing or not some months ago. The Humax sits on top of a Technomate TM-7102. That also came out in sympathy with it's remote being problematic as well. Two deaths in the family pushed finding solutions to technical problems down the priority list.

Taking the Technomate down to the distributor twice which isn't far away over an extended period of time identified that the remote problems were generated with it back in the house which also suggested that the Humax issue was related. They did replace the Technomate front board so it wasn't that. I had done the camera check for infra red and drew a blank.

The solution is to site the Humax on top, 1/2 inch back from the front of the Technomate. I don't know whether the infrared sensor was picking something up being placed in dead front alignment or whether it was electric interference. But both are happy now after some three month of working like this. Most weird. I'm tight for space so yes I know sitting on top isn't ideal. I suspect it was infrared interference creeping in from the Technomate. I did experiment with a piece of card to screen off either device illuminating the IR sensor directly. That is when I opted to move the Humax back from font alignment.

I can only think the problem arrived after I moved the boxes about altering where they were placed in an attempt to make them look pretty.
 
Top