Remote Scheduling - Multi-Region inactive

Peterb999

New Member
** NOW WORKING **

Hi All,

I've just bought a HDR-Fox T2 and tried to register it on the Remote Scheduling plug-in.

Unfortuantely it didn't bring up the EPG and when I read further into it I saw that you are supposed to wait while the box has been up over 30 minutes before installing.

I therefore un-installed it, rebooted, waited 30 minutes and then installed the package.

This time I get a message saying "your box has not yet uploaded the inital data". I ran a rs/push and rs/chanpush but the same initial data message appears.

I've noticed that it does say "Multi-Region inactive" on the first page.

Is there anything I can do?

Many thanks in advance.
 
Last edited:
OP
P

Peterb999

New Member
Bit embarrasing - I've just checked again and it is all working now. Guess I'm just far too impatient. :)

Edit - Even more embarrassing is the fact I also posted this thread in the wrong forum. :barefoot:
 
Last edited:

Matthew

Active Member
I recently tried this too and noted on sign up it took 30 mins to send me the password email, when I logged in found things often slow, perhaps too many of us are using this excellent addition!
 
Top