1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Revert to previous custom software version?

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by makem, Jan 26, 2012.

  1. makem

    makem Member

  2. af123

    af123 Administrator Staff Member

    You can just load the older version straight on. I doubt it will change the long file name problem though. The kernel is picking the wrong driver for some reason (usually the wrong format on the disk) and the customised firmware doesn't touch the kernel.
     
  3. makem

    makem Member

    The disk format was Fat32. However I also thought that maybe a problem so having checked the disk and found no problem, I reformatted it - same result.

    When you quote 'kernel' I assume you are referring to the humax original software. If so then would you suggest removing the custom software followed by reinstalling the humax software, checking the truncation is fixed before reinstalling the custom software? If this does not cure the problem then return the box for replacement?

    I have the feeling that this problem began when I used a cheap usb hub which caused the humax to hang when in standby, needing 2 reboots to fix it.

    I have tried to make a new folder in the usb drive using the remote and get the same truncated result. I will reinstall the humax OS after removing the custom software.
     
  4. makem

    makem Member

    I installed the humax OS and was still unable to make long filenames on the usb drive. I then suspected the usb drive so swapped it for another. Lo and behold, I was able to make long filenames again!

    So, my 32gb drive is useless for use in the humax but can be used in a pc. Very strange - does anyone have any sugesstion how to make it work correctly again? Reformat is not the answer.

    Whatever anyone does - DO NOT USE A CHEAP POUNDLAND USB HUB!

    Now I have to start at square one with the custom software :(
     
  5. af123

    af123 Administrator Staff Member

    I'd try repartitioning the disk.
     
  6. makem

    makem Member

    No delete existing partition available, only format
     
  7. makem

    makem Member

    I didn't remove the custom software before reinstalling the humax software. Afterwards the custom software was unavailable. Installing the custom software again allowed me to see all the previously installed packages. Am I a happy bunny or what :)