1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RF Problem (Possibly solved myself - will update if need help)

Discussion in 'HD-FOX T2 Freeview Receiver' started by David Matthew Baker, Sep 13, 2011.

  1. David Matthew Baker

    David Matthew Baker New Member

    Hi,

    I just purchased the last HD-Fox T2 that Maplin in Newcastle had in stock (the only one left in the North East - possibly the last ever as Maplin have discontinued the product - I paid £73 - there wasn't a price on the website so couldn't get it at the cheaper price mentioned on here). I had been having problems with it reporting that there wasn't a signal at intervals. Also I kept getting electric shocks off the box (the aerial supply went to a power booster for the mast head amplifier). If I turned it off and later rescanned it would often work for a while. Also if you moved the rf lead around in the socket on the Humax things would sometimes work.

    I have since decided to move the power for the booster into my bedroom (it was previously in the living room with the Humax) and this appears to have sorted out the problem. I assume that the power supply was sending current in both directions rather than just to the amplifier under the aerial. I've not had any shocks off the box since so hopefully this has solved it. (Only worked it out earlier tonight so it hasn't had the proper testing time yet.)

    I'll update this thread if I have any more problems but thought it was worth posting incase anyone is having similar difficulties.

    Now once I'm happy that was the source of my problem I have to figure out how to decrypt the recordings I've already made on the box. Will also be nice to see some HD off it, hopefully the new 1080p 32" 3D LG tele we are expecting will arrive tomorrow. Have briefly had it connected to our computer monitor upstairs though.

    Thanks,

    David
     
  2. Black Hole

    Black Hole Ron Glum

    On the HDR-FOX T2 there is an option to supply phantom power for an amplifier. If the HD-FOX T2 has the same, it would be worth checking it is turned off.