RS portal prompting me to upate RS package, but I can't

Owen Smith

Active Member
The RS portal is prompting me to update the RS package on my boxes. I won't be in a position to do this on my parents' box until some time in June. Is this going to be a problem for them or for the RS portal?
 

af123

Administrator
Staff member
It shouldn't cause any problems for them. As long as at least one user in each EPG region has updated, we're ok!
 

Black Hole

May contain traces of nut
The RS site gathers EPG data by cumulative contribution from registered HD/HDR-FOXes, and needs a contribution from at least one unit in each broadcast region to get a complete EPG coverage for all regions. If a package update was required to address some issue with the contributions, then obviously one unit in each region would need to be updated to maintain coverage.
 

af123

Administrator
Staff member
The last update was to change the names of the content type (genre) fields in the data following an update to the web interface and EPG utility. Also to properly send the guidance flags now that they are better understood. Anyone on an older version of the software (<1.2.0) is no longer able to contribute EPG data.
 
OP
O

Owen Smith

Active Member
The RS site gathers EPG data by cumulative contribution from registered HD/HDR-FOXes, and needs a contribution from at least one unit in each broadcast region to get a complete EPG coverage for all regions. If a package update was required to address some issue with the contributions, then obviously one unit in each region would need to be updated to maintain coverage.

I know all that, I wanted to know what specifically in the EPG data had caused an incompatible change.

EDIT: real information was posted while I was typing this, sorry for crossed wires.
 
Top