Scheduled backups

InteraX

Member
Hi there,

My HDR used to take a nightly backup of the schedule. Since last June, I've noticed that the auto backup hasn't been happening.

Is this something I can re-enable or was this something that was removed from the webif at some point?

Thanks.
 
OP
I

InteraX

Member
Assuming you're running the latest version of the custom firmware (3.10), you need to access the telnet menu on the box and select the 'upgrade' option.

https://wiki.hummy.tv/wiki/Telnet
I had updated everything earlier via the GUI, but ran through that anyway, just in case.

I've also deleted all historic backups to see if that will get the auto backups working again.

I'll let you know what happens tomorrow.

Was there a bug in an earlier version of the webif?

Current install:
Web interface version: 1.4.0-10
Custom firmware version: 3.10 (build 2734)
Humax Version: 1.03.12 (kernel HDR_CFW_3.10)
 

af123

Administrator
Staff member
Was there a bug in an earlier version of the webif?
There was a bug that caused upgrades through the web interface to not complete properly. Upgrading via the telnet menu should have fixed that.
 
OP
I

InteraX

Member
There was a bug that caused upgrades through the web interface to not complete properly. Upgrading via the telnet menu should have fixed that.

Would that explain why upgrading apps via the webif caused it to stop working and forced me to reboot the box via SSH to get everything back?

I checked this morning and the autobackup feature seems to be working again and I notice that a number of decrypt tasks are now running. I wonder if something in one of the versions I was using had caused the background tasks to stop running.

Anyway, it looks like it's sorted now. Thanks.
 
Top