Setting my region on remote scheduling

On my remote scheduling settings page it shows my hummy as being in a region called "nown ()" which I take to mean 'unknown'.

How do I set this to my region? It doesn't seem to be an alterable field.

TIA
 

Ezra Pound

Well-Known Member
Your Humax sends the region information to the Remote Server at the same time that it sends the other details stored on your Humax, try Web-If >> Diagnostics >> Run Diagnostic rs/sync >> Run, Other Remote Scheduling commands from the Wi-Ki that may be needed are below :-
  • rs/chanpush = Initiates an instant send of channel information to Remote Scheduling server
  • rs/checkin = force a Remote Schedule update with :- /mod/sbin/rs_process now
  • rs/diskpush = Initiates an instant send of 'Full' HDD inventory to Remote Scheduling server
  • rs/muxdump = runs /mod/bin/rs epg
  • rs/push = sends TBL_RESERVATION schedule and pending schedule data to RS Server
  • rs/sync = clear the local state cache and synchronise everything
 

prpr

Well-Known Member
On my remote scheduling settings page it shows my hummy as being in a region called "nown ()" which I take to mean 'unknown'.
It does. This bug also happened on the WebIf and it got fixed. Looks like the same fix needs applying to RS.
 
Top