1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sleep timer not giving the 1 minute warning?

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Pads, Mar 31, 2012.

  1. Pads

    Pads Member

    hi

    i have the remote scheduling service set up so i have set a daily wake up at 18.45 and a sleep at 19.00 set.
    the problem i'm seeing is that if the box is on when the 19.00 timer cuts in i only get about a 5 second warning before the box turns off. isn't this supposed to be a minute? i have tried removing the schedule and then re-enabling it but i still have the same problem. i set the timer through the rs webpage.

    any ideas?
    thanks pads
     
  2. Black Hole

    Black Hole Felonius Gru

    I'll be interested what af123 has to say about this. As far as I know any wake-sleep time set through the RS is going to be in the form of a reminder schedule, so I would expect it to return to the previous state rather than actually turn itself off if you were in the middle of something. Your reported experience suggests I have a misconception.
     
  3. BlackCat3000

    BlackCat3000 Member

    Pads is not alone in this. My HDR does the same thing & I don't even have time to pick up the remote before it powers off. It hadn't occurred to me that it might be due to RS, though.
     
  4. 4291

    4291 Well-Known Member

    If my box is on before my 10 till 10:15 wake up set from rs it will switch to standby at 10:15.
     
  5. coffeecat

    coffeecat Member

    Yep - mine is the same. I set a daily "switch on" at 18.45 and a "switch off" at 19.00 to cover wanting to remote-schedule a program for "tonight" on any given day. It is extremely rare for anyone here to be watching TV at that time. But on the rare days when it happens, it goes off way too fast to repond to the warning from the Humax (even if you're half expecting it). Not really been a big deal for me due to the rarity of the circumstances, but it's always the same and a bit annoying!
     
  6. af123

    af123 Administrator Staff Member

    That's strange. Mine is set for 15:00 - 15:15 and on the rare occasion that someone is watching at that time (school holidays!) they've always been able to cancel it when the prompt came up.

    RS is just setting sleep/wakeup events to match the ones that are set via the on screen menus so the behaviour shouldn't differ.
     
  7. Black Hole

    Black Hole Felonius Gru

    Can you expand on that? This has always confused me a bit, but I think the mist is clearing. When you say "sleep/wakeup event", all you have access to with the SUI is to manually set a reminder. I guess that creates two events, one to wake up and the other to go back to sleep?

    The thing is, I generally leave my HDR on all night as a media server, but I have my EPG update reminder event in the early hours. And yet the HDR is still on in the morning so it can't have gone back into standby after the reminder event is finished.
     
  8. af123

    af123 Administrator Staff Member

    Black Hole likes this.
  9. Black Hole

    Black Hole Felonius Gru

    That's something I asked about months ago and never got a clarification. I shall have to patch up previous posts. Now I understand why it's limited to two, and amazed that you can have more than one. It also explains the complete switch-off: I suggest anyone wanting regular wake-ups to check for RS updates that might interfere with regular viewing to use reminders instead, which will tie up a tuner and switch channel but do at least offer a warning and an opt out (and are not limited in number).

    Also I'm amazed that the SUI doesn't get confused - I guess it must access the first settings it comes to in the relevant database.
     
  10. makem

    makem Member

    I used to be able to set wake/sleep periods of more than 15 minutes. Is the facility locked to 15 minutes now or has my software become corrupt as when I set a wake or sleep time the other time is set automatically to 15 minutes before or after depending on which I set.

    I can only extend the period by editing in RS.

    EDIT: Just to clarify, as I need more than one, I set the wake/sleep periods in RS and when they have been made active I edit out the ones I don't need via RS.
     
  11. Pads

    Pads Member

    Ah i'm not the only one with this little issue.
    I have deleted the timer using the rs site and have set a new timer using the humax, so will see what happens next time.
    i'm not sugesting the rs is the root of the problem, i have no idea. Maybe the problem is with the firmware itself..
    if this new timer still behaves the same what would the next course of action be? reinstall of the firmware or just let it go and put up with it?

    cheers
    P
     
  12. Pads

    Pads Member

    Well strangely the new timer set directly on the humax worked fine last night and gave me plenty of warning so that I could cancel the switch off in time.
    P