1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some custom features do not work in 'Reminder' mode?

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by RatAtAt, Jul 31, 2012.

  1. RatAtAt

    RatAtAt New Member

    It seems some custom features will not work if the Humax is switched on by a 'Reminder' setting, but will otherwise work if the Humax is switched 'On' manually. I just mention this because it puzzled me at first.
     
  2. Black Hole

    Black Hole Felinos Guru

    What custom features? The CF should run however the box gets booted, but you are correct that a reminder wake-up is not identical to a timer on or manual on - it is treated rather like a recording wake-up in that it prevents an OTA scan taking place (but not a DSO prompt).
     
  3. RatAtAt

    RatAtAt New Member

    The ones I was referring to were 'Update package list from Internet' and 'Update all packages' under 'Package Management', however I do not wish to disurb my wife's Olympic viewing to confirm this feature again before my scheduled Humax 'Reminder' wakeup from 'Off' early tomorrow morning. I will retract my comment if I find it to be untrue tomorrow, but I also found that 'Browse Media Files' did not work this morning until I did manual 'On'.
     
  4. Black Hole

    Black Hole Felinos Guru

    You may be right - any comments AF?
     
  5. af123

    af123 Administrator Staff Member

    There shouldn't be any difference when woken up from reminder. The network isn't always available in half-awake mode if you use wireless and don't have wireless-helper but everything should be on with a reminder.
     
  6. RatAtAt

    RatAtAt New Member

    Oops! Well I can confirm it does NOT seem to be 'Reminder' that is causing the problem, but there is still a problem :-(

    What I did this morning was to manual switch the Humax out of standby, then try CF. I got the menu, but update failed.
    It eventually reported:
    >>> opkg update Collected errors: * opkg_conf_load: Could not lock /tmp/opkg.lock: Resource temporarily unavailable.

    I left it for about 30 minutes and tried again, still no joy.

    So then I put the Humax into standby and waited for my 'Reminder' to kick in, and when it did there was NOT a problem.

    Tomorrow I will switch the network on well before Humax 'Reminder' starts. (My connection is hard wired, not wireless.)
     
  7. RatAtAt

    RatAtAt New Member

    I have now done more experiments, and I think I now know when this problem occurs.
    It happens if the Humax comes out of standby when the Ethernet is not fully fired up.
    It seems some CF features then remain unavailable until the Humax has been restarted.

    So the problem does NOT occur if the network is fully fired up when the Humax comes out of standby (whether manually or via a 'Reminder').