Stopping (4.30am) Auto update

hummybee

Member
Hi all

I have Disable-OTA installed but have just noticed that Program Schedule includes Auto update.

Not sure if this was there before I saved and restored the schedule when retuning to get Film4.

Other than checking at 4.30am, how can I confirm Disable-OTA is working ok?
 

af123

Administrator
Staff member
If it's working then that auto-update entry should disappear when you next restart.


Posted on the move; please excuse any brevity.
 

Black Hole

May contain traces of nut
There are (very rare) circumstances which could cause disable-ota to fail. I use both (belt and braces, and the wake-up is necessary in any case to keep the EPG refreshed).
 

G4DDS

Member
I have noticed that if I don't bring the box out of standby for a 3 or 4 days (i.e. let it do its daily recordings from standby) then the auto update entry appears and the box starts checking for a 4:30 AM update. The first time the box is brought out of standby then the auto update entry gets removed. It's as if the disable-ota package only runs when the unit is powered up by the user (or a power on timer) and not when the box powers up into standby record mode.
 
OP
hummybee

hummybee

Member
There are (very rare) circumstances which could cause disable-ota to fail. I use both (belt and braces, and the wake-up is necessary in any case to keep the EPG refreshed).

Personally, I don't need the EPG to be refreshed at 4.30am as I normally power up manually 30 mins or so before using, each evening.

It is already set to power off at 2.15am.

To cover for times when away or 'late home', is it possible to use/set the power on timer to say 4:30pm without it getting 'confused' if I sometimes powered up manually before 4:30pm?
 
Top