1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Streaming TO a PC

Discussion in 'HDR-FOX T2 Freeview Recorder' started by Shopps, Jan 2, 2012.

  1. Shopps

    Shopps Member

    I accidentally posted this in the customised firmware section earlier this week so I thought I would attempt to post it to the right section this time:)

    I'm going to ask the question, everyone hates.... but, I am obviously missing something simple. How do I stream media from my Hummy to my Desktop PC or Laptop running Windows 7??

    I have posted here before but with no luck or solution. I can stream form my Desktop or Laptop or Android phone TO my Hummy no problem, but cannot stream FROM Hummy to either PC or Android phone. If I try using WMP then I can navigate to the Humax device but will not see any specific video or music files, I just get an error message saying 'Cannot find any files to share' (or words to that effect).

    I have tried using XBMC with the same outcome in that I can see the Hummy but no specific files, I can add the device but no further

    I have enabled all sharing options on both PC's disabled firewalls, turned on all sharing options on the Hummy running software version 1.02.20.

    Tried other software & Codecs until the cows come home, but always the same outcome, can see Hummy but no files.

    If I can share TO the Hummy what other setting need to be looked at to enable sharing the other way round?

    Anyone??:confused:
     
  2. Black Hole

    Black Hole Ron Glum

    I would start by eliminating all extraneous influences - connect the PC directly to the Humax Ethernet port with a Cat5 cable, and see if XMBC locates the Humax server (although you said it did but didn't find any files).

    Have you interfered with the recordings in any way - do you have auto-unprotect running, for example?
     
  3. Shopps

    Shopps Member

    Hi Blackhole,

    I tried connecting the Hummy directly to my Laptop with a Cat5e cable and still the Laptop could not see any files on the Hummy using either XMBC or WMP, tried DHCP or manual IP schemes with no luck, disabling the Laptop firewall did not have any effect either

    Seeing as I have now eliminated any possibility of router setting being wrong, could the Hummy be a problem??

    As far as auto-unprotect goes, I cannot find this option, where is it?? If you mean auto-delete, then it is turned off.

    I have suspected the Hummy's software, but could this be a possibility?? I have downloaded the software direct from Humax and installed 1.02.20 via USB stick recently with no luck.

    Any ideas?
     
  4. Black Hole

    Black Hole Ron Glum

    auto-unprotect is part of the custom software, which from your reaction I take you do not have installed. I have to say I am at a loss what to suggest. Software faults in the Humax seem unlikely. Win7/XBMC works fine for me.

    I think this is a case where we need to see what's going on.
     
  5. Shopps

    Shopps Member

    Would it be worth back dating the Hummys software to a previous version. You are right in saying I don't have custom software, but could a previous 'official' software version from Humax be an option?

    A HDD format would be a last resort really. On a slightly separate issue is there any future updates in the pipeline to the Hummy's software?? maybe to make streaming an option:D!
     
  6. Black Hole

    Black Hole Ron Glum

    It wouldn't do any harm.
     
  7. Shopps

    Shopps Member

    Hi,

    I tried back dating software to 1.02.07 but no luck, XBMC didn't even see the Hummy so it was a non-starter, so gone back to 1.02.20 with the expected results i.e. cannot stream.

    I did receive a beta software from Humax in late 2010/ early 2011 1.02.04, this worked perfectly as far as streaming to & from Hummy goes, I did make the mistake of 'upgrading' to 1.02.07 when it came out which resulted in a loss of streaming. This e-mail from humax containing a link to the software 1.02.04 no longer works and Humax are not replying to my requests for it.

    Does anyone else use or has used this software version 1.02.04?? it worked for me and would love it back, I don't really use the portal so this is not a concern for me, I'm just trying to stream!
     
  8. Black Hole

    Black Hole Ron Glum

    Beta might be the clue - unless you do a specific "unlock" update on your HDR the new updates don't take. I'm not certain this is your problem, but it would add up. The other guys know more about this.
     
  9. Shopps

    Shopps Member

    How do I do a specific 'unlock' update???, the beta software might be the issue. I have updated via OTA to 1.02.20 also, does that leave me the option of either a HDD format or wait until there is another OTA update to super-seed the 1.02.20 I currently have installed?
     
  10. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    My recollection is that the beta testers had their system ID set to something non standard. They were then sent an update to revert to standard. If you updated OTA then your system ID is OK but you can check it via Menu>Settings>System>System Information. Should read 80BC.7E00.
     
  11. Shopps

    Shopps Member

    Just checked my system ID and it is indeed 80BC.7E00.

    Any ideas, or has anyone used the software 1.02.04 (may have been 1.02.02)?