• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Streaming with Windows 7

Black Hole

May contain traces of nut
That's interesting:

Windows Media Center will automatically discover shared libraries from... DLNA compliant media servers (e.g. network attached storage)
I've not managed to do that. I wonder how you do that? I've read elsewhere a lot of frustrated people because WMC doesn't seem to do that.
 
OP
B

brianmt

Member
Ok Windows Media Player works for me Windows Media Centre does not. I gave up on WMC didn't really see the point as WMP is easier
 

Black Hole

May contain traces of nut
WMC is designed for a big-screen interface, that's all really. I might try the "old" K-Lite with WMP sometime (if I can find it).
 

Daniel

New Member
For some reason , I've never had any problems using windows 7 with my Hummy. Luck maybe, anyway just found this article explaining "How to" might be of use to someone, also a new codec pack for windows 7, which I've installed with no adverse effects.
...
Nothing but trouble here: The Humax with customised Firmware is not showing up at all.
I have tried UPnP Inspector. Still no Humax.
Looking at it with NMap, port 4915s is open, but 1900 not.
Could this be why?
And, if, how to fix?
 

Daniel

New Member
Nay
How to get there?
Here, only WiFi and lan settings
Hd-fox t2

Sent from my HTC Desire HD A9191 using Tapatalk 2
 

Black Hole

May contain traces of nut
I didn't know you are talking HD-FOX, it doesn't have a DLNA server.

The only ways you can do something similar is either network sharing, or using the Mediatomb package (which is a replacement DLNA server). In either case you will need to decrypt your content first.

You probably need to read THIS (click).
 

af123

Administrator
Staff member
If it's the HD model then it doesn't have built-in content sharing.

It's a bit of a faff but you need to decrypt the relevant content using HDR mode and then install and configure Mediatomb to serve it over DLNA.
 

Daniel

New Member
Have the custom firmware 2.11 installed plus auto-decrypt and mediatomb.

Sent from my HTC Desire HD A9191 using Tapatalk 2
 

Daniel

New Member
Umm, all recordings are unprotected. Was this auto-unprotect 1.0.7?
Now, back to the Mediatomb. Why is it not showing?

Sent from my HTC Desire HD A9191 using Tapatalk 2
 

Black Hole

May contain traces of nut
Auto-unprotect does not decrypt recordings. It only removes the protection which prevents HiDef recordings from being decrypted on an HDR-FOX, or a HD-FOX that is temporarily running in HDR Mode. Did you read the link I gave you (click here)?

I don't know about your Mediatomb problem, have you set it up properly in the WebIF? Either way it will be no use unless you decrypt your recordings.
 

Daniel

New Member
Right. Once, I copy the recording, they get decrypted. That I have.done on a few. Now, the webif allowed.me to tenant mediatomb and to set it to auto start. Are there any other settings?
BTW the link points to thread about moderation

Sent from my HTC Desire HD A9191 using Tapatalk 2
 

Daniel

New Member
Thanks for your persistence. Now, after re-installing MediaTomb, the box to acts as DNLA server. XMBC on Windows and MediaHouse on Android now find movies . And, as you have said, the HDR mode was needed.

Details:
After the first installation, I had reconfigured the range of IP addresses in my LAN, that must have confused the software setup.
Symptoms:
  1. WebIf used old IP address for MediaTomb links.
  2. Certain ports (49152) needed by UPnP were not open. Thanks to NMap for spotting that.
 
Top