1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sub title problem (again)

Discussion in 'FOXSAT-HDR Freesat Recorder' started by Trev, Apr 14, 2012.

  1. Trev

    Trev The Dumb One

    I am sure that I have read ther answer to this somewhere, but can't find it again.
    Scenario is this. Set up a series record for the F1 race on BBC1HD this morning on my Foxsat HDR. It started OK. Got up just before the start of qualifying so started watching live on BBC1HD (not the recording which continued). Between Q2 qnd Q3, put box on pause live TV. Make a cup of tea. Return and start the time shifted live TV. Now got sub titles. How do I get rid of them as 'Sub' is not available on time shifted programmes.
     
  2. mihaid

    mihaid Member

    You go to live, switch sub off, then go back to timeshift and voila no subs.
    nightmare, I know.
     
  3. Trev

    Trev The Dumb One

    But then you 'loose your place' don't you?
     
  4. mihaid

    mihaid Member

    And that's why I said it's a nightmare. On the humax hdr fox t2 they learned and made it better. You can turn subs on/off wherever you are live/timeshift.
     
  5. Trev

    Trev The Dumb One

    I actually overcame the problem by fast forwarding my recording to where I was at. But is it onl;y when you are watching what you are recording? I'll have to experiment.
     
  6. mihaid

    mihaid Member

    I'm quoting from memory but if you watch a recording you can switch subs on/off at will. even if the said recording is still being recorded.
     
  7. Trev

    Trev The Dumb One

    You are right there I think. As I said, I'll have to do some experimenting and find out exactly when it happens. But I'm sure that I read something here on how to turn them off, but can't find it again.
     
  8. grahamlthompson

    grahamlthompson Well-Known Member

    Press exit twice if you have them. When watching affected channel)s) turn on sub-titles and then turn them on again. This doesn't work for customised channels so you need to use exit twice.
     
  9. Trev

    Trev The Dumb One

    I'll try the exit twice trick in a mo, once I can reproduce the problem. Can't turn on or off sub titles when playing my time shifted recording because the Hummy comes up with the error message.

    Edit:
    Exit once works for me. Thanks glt. Now you have reminded me, I remembered thst's what I read before. Probably from the same source :=)
     
  10. grahamlthompson

    grahamlthompson Well-Known Member

    You only need the 2nd if the progress bar is still on the screen, if it's timed out just the one does it.