system crashes / freezes daily

#1
have an hdr fox t2. 4 months old and have a range of freezes whereby the only response is to turn the box off, and back on again. The system details are below and there is 600 Gb free. In the last month or so it has easily frozen/locked up 40 times.

Web interface version: 0.9.12-1
Custom firmware version: 2.00
Humax Version: ?.??.??

sometimes freezes when...
* when copying files across the network to the "my video" sub folders
* watching AVI that have been copied on to the pvr (when rebooted, usually gets past previously frozen point)
* watching scheduled recordings

As an extra symptom, when the device goes in to sleep mode, the remote invariably doesn't work... need to reboot it then as well.

is it sick? is there an FAQ to work through in order to reset eveything to factory settings and start again?

thanks

Simon
 

Black Hole

May contain traces of nut
#2
Reflashing with standard firmware will be enough to stop anything custom from running, try 1.02.20.

Any activity that uses the custom facilities, particularly things like moving data across a network share or deleting large files, imposes additional load on the internal processor outside the design specification. Worry if performing normal operations (your example 3 seems to fit that description) cause crashes.

If things are still flakey without the CF, it could be your drive has gone screwy and there are things we can do about that.
 
OP
OP
S

simonmac2

New Member
#3
thanks for the confirmation...Not sure if it is the firmware or the web interface... in the meantime have reverted to the 2.20 setup... and now showing the settings below in the main web page.

Web interface version: 0.9.12-3
Custom firmware version: 2.11
Humax Version: 1.02.20

will let you know how long before a freeze occurs.

I'm only really after a GUI, samba connectivity, and the EPG search and set functions - anyone know what the minimum installed package list I could get away with?

thanks

Simon
 

Black Hole

May contain traces of nut
#4
Let me put it this way... I have far more installed than that and don't experience crashes. I'm pushing you to see what happens without running the CF.
 
OP
OP
S

simonmac2

New Member
#5
fair enough... have put back on the official 2.27 (or should I just put the 2.20 on) and confirm no web gui.

uploaded a gig of files using ftp, and no issue there... will leave up, and check it still turns on and off via the remote tomorrow, and can actually watch an entire program without a lockup.

thanks for the advice

Simon
 

Mike0001

Well-Known Member
#6
fair enough... have put back on the official 2.27 (or should I just put the 2.20 on) and confirm no web gui.

uploaded a gig of files using ftp, and no issue there... will leave up, and check it still turns on and off via the remote tomorrow, and can actually watch an entire program without a lockup.

thanks for the advice

Simon
So? What happened?
 
OP
OP
S

simonmac2

New Member
#7
update...

remote on/off still functions and have uploaded via ftp 15 episodes each evening just to "soak test" - the default firmware works a treat then, and it is only once the CF is loaded I have issues. The options I had setup in the custom firmware, were the standard samba auto-mounting to access the network storage, and the auto decrypt option.

is there a way of wiping the whole webif directory so that I could have a go at a re-install of the custom firmware?
 
Top