1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Talktalk Echolife HG532 Router

Discussion in 'HDR-FOX T2 Freeview Recorder' started by pooroldjoe, May 23, 2011.

  1. pooroldjoe

    pooroldjoe New Member

    I have a Humax HDR-Fox T2, an Edimax EW-7711 UTn Wireless USB Dongle, and a Talktalk Echolife HG532 Router.
    My problem is that the router will not allow internet access to my Humax. Does anybody know how I can change its settings to overcome this?
     
  2. James

    James Member

    I'm presuming that you have the box connected via a ethernet cable, and not a USB wifi dongle or something else?

    Is the box being assigned an IP address? Menu-->System-->Internet Settings-->Configure LAN

    If DHCP is selected then if sound have filled in an IP address for you in the bottom box, along with a gateway and subnet.

    If your on static IP then either change to DHCP or put in the setting you want (if you have not done so already)

    If you have a valid IP address then try pinging it from a computer on your network. In windows goto Start-->Run type in cmd and then type ping xxx.xxx.xxx.xxx (your boxes IP address) this will make sure the box is talking to your network correctly.

    If thats working then you likely have an issue with the firewall on your router, but they are usualy set up to allow all outgoing connections and block incomming ones unless opened up (ie your computer/box and establish connections to the internet, but others can establish a connection to your compter)
     
  3. pooroldjoe

    pooroldjoe New Member

    Wow! That's what I call a speedy response! Thanks!
    I am trying to connect via the Edimax dongle as my router is in another room. The Humax shows a network connection but I get the error message "an error occurred whilst launching the application https//www.humaxtvportal.com". I've tried rebooting, taken the Humax back to factory defaults, and reinstalled the software update via a memory stick. Still no luck! Is it possible that Talktalk have blocked this application?
    Joe
     
  4. Black Hole

    Black Hole Felinos Guru

  5. pooroldjoe

    pooroldjoe New Member

  6. rogdog

    rogdog Member

    Did you try pinging as suggested by James ?

    Also, have you confirmed tha Edimax Dongle isn't faulty by plugging into a PC/Laptop ?

    Very unlikely. I can also confirm that mine works fine via TalkTalk (D-link wireless router).

    It is possible that the router has been setup with some kind of security 'Access List'. This would not normally be set by talktalk so unless you have played with the router settings it should be switched off. However, if it is enabled then you would need to either disable it or add the Edimax to the Access List. You would have to Google for the instructions on how to do this for your particular router.
     
  7. pooroldjoe

    pooroldjoe New Member

    Thanks rogdog, I shall have to look into this. My router was preconfigured with my log-in details when I got it and all the settings were done by Talktalk - I certainly haven't changed anything, I'm not very savvy with the technical side of things but will spend some time on Google as you suggest. By the way, my dongle seems to be OK, the Humax finds the router and shows the connection speed.
    Addition:
    Just ran the ping test - everything fine.
     
  8. Hi, I had the same problem with my TalkTalk Huawei HG532. Not able to connect or stream to my humax or my xbox 360. The problem is the firmware on the HG532. I joined the TalkTalk members forum and searched Huawei HG532 streaming problems and saw that lots of people had same problem. If you post your problem they are quite quick to respond. I would send you the frimware upgrade but have no idea where I saved it to. Hope this helps.
     
  9. pooroldjoe

    pooroldjoe New Member

    Thanks for this - most helpful. I'll let you know how I get on!:cool:

    UPDATE: Managed to get hold of the latest version of drivers. My Humax still gives me a can't connect to the internet message. It was worth a shot, thanks, so it's back to searching the forums!:confused:

    Just a thought - did you have to change any settings on your HG532? If you managed to get it sorted with new firmware then surely I can't be far away from success??!!
     
  10. Hi, I do have UPnP enabled, you do this navigating to advanced and selecting UPnP and ticking box. I apologise if this is egg sucking stuff. What firmware level did you upgrade your router to? Mine is v2.02t.
     
  11. pooroldjoe

    pooroldjoe New Member

    Yes, I've also enabled UPnP. I got firmware v2.02t also. Dongle works great via my PC but still can't get internet access from my Humax. It finds & names my router and asks for the password, shows me a good connection speed but I still get a connection error message when I try to access the TV portal.
     
  12. I have recently acquired an Echolife HG532 Modem,I am using a computer desktop which need an external usb(dongle) to connect wirelessly,can anyone tell me what type of USB(Dongle) to use if so any idea where to get one,as presently I am using the Netgear DG834Gv5 with the Netgear USB2.0 WG811 v2,just feel want to change to a different one or would one advise on the Netgear DGN1000,sorry for much asking
     
  13. pooroldjoe

    pooroldjoe New Member

    All sorted - everything up and running since the latest software update from Humax!
    Thanks to everyone who tried to help previously.