1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tapatalk Nag

Discussion in 'Site/Forum Issues' started by Sam Widges, Nov 30, 2011.

  1. Sam Widges

    Sam Widges Active Member

    Is there any way to stop the incessant nagging about using Tapatalk when accessing the forum? Every page I go to it tells me that Tapatalk is available, which I am now very well aware of!

    Surely there should be a cookie that is set once you have had the first nag and then leaves you in peace for a week or more.
     
  2. af123

    af123 Administrator Staff Member

    That's what should be happening, see
    http://hummy.tv/forum/mobiquo/tapatalkdetect.js

    It sets a cookie called tapatalk_redirect with value false which expires every 90 days, so you should only get a reminder every 90 days.

    Is your browser configured to accept cookies? On my iPhone that setting keeps being reset to accept none.
     
  3. 4291

    4291 Well-Known Member

    That link brings up a Hummy.tv -ERROR.
     
  4. Brian

    Brian Administrator Staff Member

  5. 4291

    4291 Well-Known Member

    Yes it works now. I've been out for a couple of hours so my iPad has had a reboot since I last tried it. Maybe an iPad/ Safari thing! It didn't like it first time round.

    I have only been a member for 60 days but I used to be nagged all the time so I don't know where the 90 days comes in. Not been so bad lately.
     
  6. Black Hole

    Black Hole Felonius Gru

    That explains why I periodically see loads of nags and then it goes away. Why nag? Does installing Tapatalk provide some kind of kick-back? If not I would rather be left in peace to make my own choice. I used to use Tapatalk on another forum, but then that forum set up a mobile-friendly skin which was much better.
     
  7. Sam Widges

    Sam Widges Active Member

    I've tweaked my javascript settings and it now seems to be behaving. However, I use my iPhone occasionally for work and it will be interesting to see if it's a work policy setting that is tweaking the Javascript settings.