1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tenda WiFi Bridge Issues with Foxsat

Discussion in 'FOXSAT-HDR Freesat Recorder' started by Steve Larkins, May 9, 2012.

  1. Steve Larkins

    Steve Larkins New Member

    Dear Forum members,

    *An appeal for help*
    I am having a nightmare trying to get a newly acquired Tenda W150M Wireless AP/Router working with my Humax Foxsat HDR box. Here's a summary of the problem and current settings and what I have done to test the configuration:

    1. Tenda W150M has been successfully set to Client/AP mode after I managed to enter the config menu with my laptop
    2. Tenda now has WiFi configuration and pass phrase for my Belbin WiFi router and successfully connects to it
    3. Tenda LAN outputs set to Dynamic IP and uses defaults
    4. Tenda WiFi enabled and set to different channel with new SSID and password
    5. Tenda Wifi (IE access point) works with connected devices like Iphone and PC
    6. Tenda LAN port works with DHCP connected PC giving Internet connectivity
    7. When the same LAN cable that works on the PC is plugged into the Humax it fails to see the network saying that there is no connection. The LAN light is on on the Humax and the Network diagnostics menu shows that a sensible IP address, Subnet and Router IP have been set up.
    8. I have tried manually configuring the Humax Ethernet port with all kinds of imaginative settings not knowing what I really need - but still to no avail.
    9. Oddly, yesterday afternoon it all worked for a while and I was able to watch part of a catch-up ITV player programme with the same settings - then when I turned the box on again in the evening it showed no connectivity again. When the PC was connected to the same LAN cable it worked with Internet! Aaarrrgghhhh!
    10. I am using Humax Beta software which was flashed to solve the lock-up problems I was experiencing in the EPG. This version is HPRSFCI 1.00.20 dated March 10th 2012. This may be buggy - I don't know. I also tried powering the Tenda from the Humax via USB as well as by its USB power supply (supplied). No difference was made.
    11. I have another Foxsat HDR in the study and tried the Tenda WiFi bridge on that too. It gave identical symptoms - BBC IPlayer shows no connectivity, but IP configuration seems to show that an IP address and network settings have been acquired by DHCP.

    Any ideas appreciated to sort this out! I don't want to go down the route of having power adaptors as I am into amateur radio and they radiate nasty amounts of noise all over the SW bands and should be banned in my opinion. Hence looking to get WiFi bridging working!

    Best regards
    Steve Larkins
     
  2. Steve Larkins

    Steve Larkins New Member

    If anyone was interested I fixed this issue. It turned out to be a Router IP address conflict.

    The Tenda W150M had a Router IP address conflict (same IP for admin) as my Belkin Mimo Router. Both used 192.168.2.1. As it is difficult to change the default IP address of the Tenda whilst maintaining Dynamic IP settings, I changed the Belkin Broadband Router that it talks to to 192.168.2.2 and changed the IP address pool for LAN connected to devices to be 192.168.2.3 to 192.168.2.100. This fixed the issue. The Foxsat now connects properly and reliably using DHCP.