• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Turn on Humax with no volume or without channel playing automatically

#1
Folks,
A small grievance I have with my Humax is the fact that it always connects to the previous channel when you turn it on and has the volume up.
I'd like to either be able to have a blank screen or at least mute the Humax as soon as it turns on.
I thought the package called 'poweron-channel' would do this, but it seems to only allow the volume to be set for the first media you play that you have previously recorded. At least this is what I found.
Does anyone know of a way to stop the Humax automatically playing a live channel on start up simply or muting the volume when you turn it on?
Many thanks again...
 

Black Hole

May contain traces of nut
#2
Two ways (neither requiring CF): if you set up a daily reminder (as you probably have for EPG refresh) you could set this to a data channel (eg 200), then the first time you turn on after that there will only be the data channels identification screen. Alternatively, by setting a power on/off (you need both), you can set a channel and a volume - which will be the default next time you turn on. Granted neither of these work for a second occasion of starting up in the day.

I think this is what the poweron-channel package is supposed to do (see Wiki notes HERE - click), perhaps there is a bug if it's not working for you.
 

af123

Administrator
Staff member
#3
I think this is what the poweron-channel package is supposed to do (see Wiki notes HERE - click), perhaps there is a bug if it's not working for you.
Yes, poweron-channel can be configured to set the volume to a specific level on each boot - is that not working for you? In terms of starting with a blank screen, you could just configure it to start up on a data service channel such as 105 as suggested by Black Hole (again through the poweron-channel package)
 
#4
@Black Hole - thanks for the ideas. I cannot find channel 105 on my Humax, but I get the idea.

@af123 - I have tried poweron-channel again, but am still having issues. When I set the volume to zero (i.e. just above the lowest point on the vertical slider) the Humax turns on with sound, but the volume is set as zero. All it has seemed to do is to override being able to change the volume. I cannot change the volume anymore other than directly from the television. Maybe another package I have installed is interfering with it? However, taking Black Hole's suggestion I have made the poweron channel 303 (one of the infrequently used red button channels) and this seems to work.
 

Black Hole

May contain traces of nut
#5
105 is the BBC Red Button data channel and is needed to make the red button options available when viewing BBC channels. You must have deleted it by mistake.

Update: Oops! Should be 200 now. See below.
 

Ezra Pound

Well-Known Member
#6
Black Hole : 105 is the BBC Red Button data channel and is needed to make the red button options available when viewing BBC channels. You must have deleted it by mistake.
105 has left the building, it is now 200, see list HERE
BTW
I notice the hidden testcard 'W' is still there (SD only)
CH200 >> wait for graphics >> Yellow >> CH1 >> CH200 >> wait for graphics >> Green >> Green
 
#8
Thank again folks. I have set it to 200 instead of 303 (which was working but has a bit '303' in white on a black screen).
Furthermore, the poweron-channel volume started to work after a day or so, but it would be better if there was a mute option instead of setting the volume at zero. But in any case, the channel option seems to be a good idea and is keeping my better half happy.