Unable to access Foxsat-HDR in Network

DistortedVision

New Member
I have been able to access the files on my Foxsat-HDR without any problems but stopped working this morning and I don't understand why. I can no longer see it in Network but I can: ping it, access through the web interface and telnet to it. I am running Raydon’s Media and File Server Bundle v. 4.0.8.

I have tried the obvious things such as rebooting my router and disabling firewall. I've tried it from several machines on network and its the same on all. I've checked that samba is running correctly and it appears to be (see attached screenshot)

Can anyone please suggest anything?

Many thanks!
 

Attachments

  • services.png
    services.png
    37.1 KB · Views: 4

raydon

Well-Known Member
Don't know if it will help but the latest version is 4.1.1. Have you tried mapping the drive in Windows Explorer ?
Responded to same query from DistortedVision over on AV Forums yesterday with same suggestion. He hasn't bothered to respond since then. Must have figured it out.
 
OP
D

DistortedVision

New Member
Sorry guys been a bit busy lately. I tried power cycling the Foxsat again and it mysteriously started working. I've had this problem before in the past. I guess its just one of those things.
 
Top