1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to connect Web Interface

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Teg, Sep 15, 2012.

  1. Teg

    Teg Member

    Hi, I am stumped by this problem of not being able to connect to the web interface. I have not had any problems with the custom firmware on my HDR-Fox-T2 since purchase in April last year.

    I can see it is still connecting up to the RS site, as I can add or remove scheduled recordings. The IP address has not changed and even changing manually makes no difference. I can telnet into the box using Putty but unsure of any commands that I could run to perhaps restart the web interface. I was able to login to the web interface with no problems yesterday morning. Not sure what has changed.

    Any help greatly appreciated.

    I am using the latest version of the custom firmware. As far as I know it is still installed and not been over written by an OTA upgrade.

    Software Version: FHTCP 1.02.29
    Loader Version: a7.30
    Custom Firmware Version: 2.12
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    As you can Telnet into the Humax at least some of the Custom Firmware is present, You can tell the state of the Web-If (Mongoose) Via Telnet e.g.
    Code:
    humax# service
    
    Name                 Installed  Autostart  Running
    ----                 ---------  ---------  -------
    mediatomb            No         No         No
    dropbear             No         No         No
    transmission         Yes        No         No
    samba                No         No         No
    nfs                  No         No         No
    cifs                 No         No         No
    mongoose             Yes        Yes        Yes
    betaftpd             Yes        Yes        Yes
    
    Syntax:
            service start <service>
            service stop <service>
            service auto <service>          (toggles autostart)
    
    humax#
    
    
     
  3. Teg

    Teg Member

    Thank you Ezra Pound! Worked a treat! :)
     
  4. Ezra Pound

    Ezra Pound Well-Known Member

    I'm guessing you got 'mongoose ... Yes ... ??? ... No' and you fixed it by entering "service start mongoose", but did you get Yes or No for Autostart?. If you got No you may find the the Web-If won't be running after the Humax is re-started