• The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Unable to delete a number of .hmt files

#1
Hi,

I have a number of .hmt files on a Humax HDR box that I can't delete.
I have tried via Filezilla ftp and a telnet session, neither allows it.
Screen Shot 2018-08-06 at 14.34.36.png
The file permissions can't be changed.
Status: Deleting "/mnt/hd3/Video/World War II_ The Last Heroes_20111022_2000.hmt"
Command: DELE World War II_ The Last Heroes_20111022_2000.hmt
Response: 550 Delete operation failed.

The customised firmware log shows:
Screen Shot 2018-08-06 at 15.22.55.png
Anyone seen this before/resolved it?

Thanks
 

MartinLiddle

Super Moderator
Staff member
#2
You need to use quote marks if there is a space in the file name so try something like

rm "*9_11_ Day that Changed the World*"

(Note I have used a wild card as I am not sure what the "?" are doing.).
 
OP
OP
M

mckibbenw

New Member
#3
Thanks Martin for putting me on the right track.

I used the below cmd and it worked. Suspect there was some unprintable character in the file name. Anyhow it worked.

Cheers

rm -i -- *

Screen Shot 2018-08-06 at 18.44.09.png
 

prpr

Well-Known Member
#4
Suspect there was some unprintable character in the file name. Anyhow it worked.
Yes, I had terrible trouble getting rid of a load of files on one of these FoxSat boxes. It was unprintable characters (the ? is not really a question mark).
I think I ended up renaming and the deleting, as just deleting first off wouldn't work.
 
Top