Unable to read log files (fixed)


New Member
I recently replaced the HDD, and reloaded the CF. Everything seems to work, except that I cannot read any of the log files using the webif Diag page. All I get is the top line with the name of the file, greyed out Reload and Clear buttons, and a Download button, and a red bottom line informing me it managed to render nothing in 0.026 seconds. However, I can read the log files using the Diag file editor. I have tried a couple of cycles of telnet rset followed by restoring the packages, to no effect. Any suggestions, please?

> Does the "general" diagnostic report any errors?
No (Edit) Sorry that sounded a bit curt, my only excuse is that it was a bit late. Thanks for the suggestion.
Last edited:
Have you cleared your browser cache since reloading CF?
This has often solved similar display problems in the past.
I find the new log viewer very slow, especially on larger files, it has find the most recent 5000 lines and reverse the order for display which takes time.

I find IE is much faster than Firefox for log viewing so I tend to keep an IE window around. for diagnostics and set log size to be 100k before switching.

Have you tried viewing one of the smaller logs (xinit.log is usually quite small) via IE