Uploading packages problem.

g4rth

New Member
I've just loaded the custom software but am having problems trying to install the additional packages.

Whatever I try to install I get a similar error message as below

>>> opkg install sysmon
wget: bad address 'hpkg.tv'
Installing sysmon (1.2.2) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/sysmon_1.2.2_mipsel.opk.
Collected errors:
* opkg_download: Failed to download http://hpkg.tv/hdrfoxt2/base/sysmon_1.2.2_mipsel.opk, wget returned 1.
* opkg_install_pkg: Failed to download sysmon. Perhaps you need to run 'opkg update'?
* opkg_install_cmd: Cannot install package sysmon.
 

Ezra Pound

Well-Known Member
Could I ask why you are not using the Web-If >> Package Management screen for installing new packages?
Have you run opkg update? what messages did you get?
 
OP
G

g4rth

New Member
Could I ask why you are not using the Web-If >> Package Management screen for installing new packages?


I think I am but to be honest not sure. From the home page - select package management - select available (from installed/available/upgrades) then use install button on the right hand side of the package description. The result every time is as I posted above.
 

Ezra Pound

Well-Known Member
Ah, OK, sorry I thought you were sending the Command line opkg install sysmon, obviously your Humax needs access to the internet, has anything changed with your LAN / Router set-up since you installed the Custom Firmware? can you access the TV portal on your Humax as this will prove that your Humax can 'see' the internet
 

Ezra Pound

Well-Known Member
Let us know if you are still having problems, there is a CFW package to help with Wi-Fi connections but obviously it may be a problem getting it on :)
 
OP
G

g4rth

New Member
Thanks for your help. I am using a Netgear WiFi adapter and it had got corrupted. Packages downloading ok now.
 
Top