1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using network-shares-automount with WHS 2011

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Mick, Aug 31, 2012.

  1. Mick

    Mick Member

    Hi all - I have a PC running Win7 64, and an HP Microserver running WHS 2011. Both have shared folders called 'Video', and both share the same username/password. Both shares are visible on the network from a laptop.
    If I point network-shares-automount at the PC (192.168.0.6) everything works fine. If I then try it to the server (192.168.0.199) it doesn't work. It seems to me that all I should have to change on the Humax is the last segment of the IP address, as share name, username & password are all the same.
    Any thoughts, folks?
    The microserver runs twenty-four hours a day as I use it to stream music to a Linn streamer, so I know it's definitely visble on the network, but I would like to get videos streaming from there so I don't have to leave my PC on all the time (which was one reason I bought a server in the first place)

    Thanks

    Mick
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    I would think your first step would be to make sure that the Microserver is still on 192.168.0.199, assuming your laptop also has an IP starting 192.168.0 then it should be possible to ping the Microserver from the laptop. From the laptop goto START >> Run >>> cmd >> OK , in the new window enter ping 192.168.0.199 [Return]
    and you should get a reply like this:- Reply from 192.168.0.199 Bytes=32 Time=XXmS TTL=128 if the ping works and 'No Reply' if it doesn't
    Exit [Return] to get out of the cmd window
     
  3. Mick

    Mick Member

    Hi - it's certainly pingable, and I've also just run up 'FileBrowser' on my iPad and I can see the shared folder and the files within.
    It's going to be something obvious I'll kick myself for when it's resolved, but for the moment I'm stumped.

    Thanks for the help.

    Mick

    EDIT: If it's shared across the network, do I actually need a username & password? Maybe I'm overcomplicating the setup in the Humax package.
     
  4. Mick

    Mick Member

    Ok, as I said, I'm now kicking myself! The PC folder is shared as "Video", the WHS folder as "Videos". Spot the obvious mistake...

    I've changed the folder name setting in network-shares-automount and I've now shared the PC folder as "Videos" too, so hopefully this will limit (but not expunge) my stupid mistakes in the future.

    Ah well, at least it's now working.

    Mick
     
  5. Black Hole

    Black Hole Felonius Gru

    The devil is quite often in the detail!