1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video Files Play Stretched

Discussion in 'HDR-FOX T2 Freeview Recorder' started by mraghvani, Jun 5, 2011.

  1. mraghvani

    mraghvani New Member

    Hi All,

    This is my first post and hope Im forgiven if this has been covered before.

    I recently bought the Humax HDR-FOX T2, which is fast and excellent compared to my previous Samsung BD-D8500.

    My problem is that when playing video files from my ReadyNAS box, why do they play stretch'd (ie: the horizontal black bars are removed and the picture seems stretched).

    I have quite alot of downloaded movies and music videos and some with a resolution (ie: 1280 x 544) do not play in their true form.

    Any ideas how I can resolve this issue, perhaps Im missing something but I cannot find anything in the menu to set.

    Thanks in advance
    eM
     
  2. James

    James Member

    This is one thing the hummy is not that good at, however , have a play with the V-Format +'- Wide buttons at the bottom of your remote and you should be able to change it to how you want it.

    My old Netgear EVA700 media streamer was so much better at this sort of thing, and had a decent selection of codecs as well
     
  3. pk79

    pk79 New Member

    i have had the same problem. the button for changing aspect ratio only works if you go into settings - video - aspect ratio and set 4:3. Then you can get the avi file to display proper widescreen.
     
  4. pk79

    pk79 New Member

    then switch it back to 16:9 when you have watched the file
     
  5. Black Hole

    Black Hole Felinos Guru

    I have the opposite problem. I copied an SD recording (Springwatch as it happens) to a USB stick, then plugged the stick into an LG 32LD690 TV and played it. The result was squashed to 4:3 and there were no controls available on the TV to force the playback to 16:9.

    Is this the fault of the Humax or the TV?
     
  6. mraghvani

    mraghvani New Member

    Wow, thanks for the responses. I'll test the theories and post back my findings ;)
     
  7. cirens

    cirens New Member

    Aha, I have much the same as you Black Hole.
    Everything I've looked at in the files (with VideoRedo) indicates the Humax ts file is 16:9.
    The ts file is 1440 x 1080 i.e 4:3 ratio i.e. an anamorphic widescreen setting.

    Now, try this check...
    Although it appears to be 4:3 change the aspect ratio setting on your tv. When you force the TV to 4:3 has your humax recording got even narrower?

    Anyone with any ideas?
     
  8. pk79

    pk79 New Member

    should add to this to press the "wide" button until it displays properly
     
  9. mraghvani

    mraghvani New Member

    pk79, I tested your method and its works nicely. I changed the settings in MENU...Pref...Video to 4:3 and Display Format to Letterbox 16:9. This plays my video files in the true format. Its a shame that the HUMAX cannot play videos in all its glory like the PS3 :( Oh and I also got to change back the Video to 16:9 and Display Format to Auto for normal TV broadcasts, bummer

    Thanks to all for your help !!!!! who knows maybe it might get fixed in a new update :rolleyes:
     
  10. Black Hole

    Black Hole Felinos Guru

    No idea, because I have no option to change the widescreen setting when playing from USB. :(