1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

virtual disk issues

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by keytouch, Nov 3, 2011.

  1. keytouch

    keytouch Member

    all my files on the virtual disk appear to have disappeared
    it happened after i had to take the usb stick out for a while, after it was put back in virtual disk files were missing.
    Ive ftp'd in and the files are still on the box, however do not show up under the media button on the box.
    It appears that the mapping has broken somehow.
    Is there a command I can use to fix this and can the virtual disk package be updated to prevent this in future?
     
  2. keytouch

    keytouch Member

    Has anyone got any idea?
     
  3. af123

    af123 Administrator Staff Member

    Sorry keytouch, I somehow missed this thread!

    It's a known feature of the virtual disk package that you can't see the virtual disk in the media browser unless a separate USB stick is plugged in - you mention a USB stick to presumably this is what you're doing.

    Where could you see the files via FTP? (in /media/virtual or under /mnt/hd2/virtual)?

    Does the virtual disk still show up as a destination if you try and copy a file to it?
     
  4. keytouch

    keytouch Member

    Yes I know about the need for the USB stick, I had taken it out to update the firmware on my HD box and when I put it back in the HDR the files seemingly had disappeared.

    The files via FTP are in /mnt/hd2/virtual_disk

    So it looks like they just did not remount automatically, if you need any more info then let me know
     
  5. michael.h

    michael.h Member

    Problem copying films to Virtual disk
    I have had no problem until today.
    Now when I try to copy to either the virtual disk or a USB stick using the remote only the .htm, .nts and .thm files are copied the ts file fails to copy and when the media details dialogue the “Play” button is missing. :disagree:
    This problem only effects one of my 2 Hummies. Both PVRs have the same packages installed and are up to date.
    120405 TS Missing.jpg

    This is a new problem which only effects one of HDR-Fox T2 Hummies

    120402 Installed packages.jpg


    I would like to take this opportunity of thanking and congratulation those responsible for all the excellent add on packages. :)
     
  6. Black Hole

    Black Hole Felonius Gru

    This feels like a disk space problem. I realise you are trying it to USB as well... could that be limited in space?

    The other thought is a corrupt file (I have had files which refuse to finish copying). Does this happen with all files or just one?
     
  7. michael.h

    michael.h Member


    Thank you for your prompt reply.
    I do not think it is disk space as there is 240GB available on the Hummy and the USB stick has an empty 32 GB capacity and has been copied to before.
    The problem is with some but not all files.
    Would you suggest copying everything that will copy and re-formatting the Hummy’s HDD.
    Presumably that will mean re-installing the custom software again from the start.
     
  8. Black Hole

    Black Hole Felonius Gru

    If you are not wedded to anything you will lose, a reformat can't do any harm. As far as reinstalling the custom software is concerned, you will be dumped back to the installation web page. You can back it up by copying off the /mod folder, and then once you have restored full disk access (the standard firmware limits you somewhat) restore you rprevious config by putting /mod back again (replacing the new version).