vob (dvd files) over DLNA

MarkTb1961

New Member
I have a long standing and frustrating problem with the Humax HDR-Fox T2. The problem is that I can't get the unit to list vob files located on my NAS unit over DLNA. The same files are seen by other DLNA clients - e.g. Sony TV, playstation and various laptops. Also, the same file structure can be played if copied to a local USB disk. What seems to cause the problem is that I have matching .jpg file for each .vob file - this allows the other systems (not the Humax of course) to display a thumbnail for each film. The correct media (video) is selected; where there is no .jpg, the .vob file will usually display.

The problem has persisted through various firmware updates to and including version 1.03.06. A Humax HD Fox T2 has the same problem.

Has anyone else had this problem? Or have better success?
 

ChrisDaniels

Well-Known Member
Quite simply, the humax cannot play .vob files over dnla, so the media list will not show it.

Try avi, mp4, ts formats instead.


Sent from my iPhone using Tapatalk
 
OP
M

MarkTb1961

New Member
Thanks for the replies.

To clarify; I can play vob files over DLNA. e.g. I obtain a file using DVDShrink (let's say called "film.vob"); place it on my NAS drive.... the video is then visible on the Humax and plays fine. If I then place a jpg file of the same name (in the example, "film.jpg"), the video will disappear from the humax DLNA video listing. To complicate matters, if I then delete the .jpg file, the video does not immediately get restored to view (I have to do some more experimenting with this to see if it ever comes back; I assume it has something to do with the way the DLNA index gets built and maintained). I think maybe I just have to give up on the thumbnails, useful as they are on the other players.
 

Black Hole

May contain traces of nut
That is an interesting observation. The .jpg file should show up if you change the media type Media >> Media (yellow) >> Photo, but that does not explain why the .vob file disappears from Media >> Media (yellow) >> Video.
 

HarveyB

Active Member
Reappearance of VOB file may be delayed because DLNA server usually has to update its DB which will take time, depending on how often it rescans. You could, presumably, force a rescan to prove them point.
 
OP
M

MarkTb1961

New Member
thanks HarveyB; I'm guessing it may also be the humax client that needs to empty a cache because simply rescanning didn't fix it.

and yes, the thumbnails are viewable in the photos media mode.

starting to look like a humax bug.
 
OP
M

MarkTb1961

New Member
Update: Recently I tried again to access my vob files from Humax (both HDR-Fox T2 and HD-Fox T2) and for the first time ever (for me), all files where there and play fine. I don't know what changed - I've tried unsuccessfully since the last release of Humax firmware on both boxes. The other suspect in this is my Netgear NVX NAS box - that did have a recent update but there was nothing in the release notes to suggest it would fix this problem.

Anyway, fingers crossed it stays fixed!
 
Top