Webif problem with Firefox 37.0.1

raydon

Well-Known Member
Foxsat CFW users have recently reported a problem with the webif form for scheduling a manual reservation (see thread on AVForums HERE for details). All entry fields remain completely blank. Have determined that this is due to the rounded corners stylesheet attribute "ui-corner-all" not being handled correctly in Firefox 37.0.1. Removing this attribute allows the fields to be displayed correctly, albeit with square corners. Have checked the HDR Fox T2 manual reservation form and it too suffers with the same problem.
 
Last edited:

Wildebeest

Member
Have checked the HDR Fox T2 manual reservation form and it too suffers with the same problem.
Yes, I can confirm, I noticed this last night on the remote i/f.

(I noticed it whilst trying to understand another problem but I'll post that to a separate thread to avoid hi-jacking this one; but the blank fields certainly confused the issue for a short while!)
 

af123

Administrator
Staff member
How odd. That's likely to affect all <select> in the interface.
It's fine in 37.0.1 on my Mac - I wonder what they've done?

I can see some similar looking bugs in the firefox bug database related to graphics acceleration but can't find this exact problem having been reported.
 
OP
R

raydon

Well-Known Member
Yes, it is strange. Seems only to affect Firefox running on 64 bit Windows 7 or 8 OS though.

Firefox
Firefox.png
Chrome
Firefox.png
 

Attachments

  • Chrome.png
    Chrome.png
    19.7 KB · Views: 23
Last edited:

MymsMan

Ad detector
All though the fields are not visible the data is present and the manual recording adds correctly

What I dislike about the form is having a pull down time selector with every 5 minute time slot listed - too long to be useful, either split the field into Hours and Minutes or get rid of the list (I also hate pulldown lists for Year of birth which are becoming far too common)
 

af123

Administrator
Staff member
What I dislike about the form is having a pull down time selector with every 5 minute time slot listed - too long to be useful, either split the field into Hours and Minutes or get rid of the list
If you prefer, you can type in the time that you want, or just the start of it.
 
OP
R

raydon

Well-Known Member
I am using Firefox 37.0.2. Have found that turning Hardware Acceleration off (under Tools, Options, Advanced) fixed the problem for me.
Yes, that works for me also. Just curious, was there anything in particular that made you suspect hardware acceleration to be the culprit ?
 

peterworks

Ye Olde Bowler
Wish I could say I was that knowledgeable :( Just did a google on 'firefox rendering problem' and one of the sites suggested that hardware acceleration could be a cause. Tried it and it worked...
 

af123

Administrator
Staff member
I said the same back in post 3 - hardware acceleration comes up fairly quickly in searches for firefox rendering problems : )
 
Top