• The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Webif's AR/Padding option doing strange things.

#1
I'm having a problem with the AR/Padding option.
Basically no matter which programme I select to have its AR changed to padding I always get the same programme in the pending queue to be changed. So I select Chuck and I get Holby City. I select The Gadget Show and I get Holby City etc.

Holby City is entry zero in the left hand column.

I've wiped and reloaded all the packages including the webif and it still does it.

Has anyone else seen this problem. I can't see any logging option to try to track the problem.
 

Black Hole

May contain traces of nut
#6
Now you're venturing into hot water with a long history...

I have padding set by default, and the occasions when I have tried AR I have been sorely let down for reasons not entirely clear. I have a single AR probe recording on a daily basis (Weatherview), and every now and again it fails to record (although I note it has not failed since 25 March - failures 25/12, 26/12, 20/01, 23/01, 06/02, 09/02/, 18/02, 16/03, 21/03, 23/03, 25/03).

I do not therefore toy with AR, preferring the certainty of padding. It is much easier to explain that a recording has been missed because the intended programme was broadcast at the wrong time than to explain that the "must have" episode of Crossenders Corridale didn't record because of an AR glitch (not that I actually have that problem). I also prefer to have padding as the default than remember to switch a recording to padding when its on a second-rate channel (eg Gadget Show on C5).
 

Ezra Pound

Well-Known Member
#8
I tried to set something in the Web-If schedule to padding Today (The Gadget Show World Tour on Ch5) and the 'Pending Scheduled Events' bar displayed it as the 4:30 auto update on channel 0. I'm not sure if it has any relavance but I have got large amount of schedule entries that are no longer active e.g. start time and duration full of dashes, I have 22 active entries and 49 non active, plus one auto-update

Padding.jpg
 
#10
I'm glad it's not just me. I wonder why af123 doesn't have a problem?
I've been through DSO with Crystal Palace and restored my schedule. I was wondering if that had any baring on it. I don't think af123 has been through DSO yet.

Ezra and 4291 do you both have a zero in the lefthand column of the main schedule list next to the Auto Update entry?
 

4291

Well-Known Member
#11
Not against the entry for Auto Update because I have that disabled, but definitely the line with the zero, which happened to be Benidorm at the time.
 

Ezra Pound

Well-Known Member
#12
I don't think af123 has been through DSO yet.
Ezra and 4291 do you both have a zero in the lefthand column of the main schedule list next to the Auto Update entry?
Af123 is on Emley Moore, they had DSO in September 2011 so it's long gone.
Yes I have zero in the far left column I don't think that in itself is a problem, It's not a normal recording process like the others
 
#13
When it goes wrong no matter which programme you select, the one it actually picks always has a zero in the left column, so it isn't scanning the list for the programme you select but uses the first one it finds. In my case it's Holby City, in yours it's the Auto Update in 4291's case it's Benidorm.
 

Ezra Pound

Well-Known Member
#14
Yes I see what you're saying now, the far left column is called the ULSLOT, in my schedule the only item with a ULSLOT of zero is the auto-update entry, no other item in my schedule ever gets a ULSLOT of zero
 

4291

Well-Known Member
#15
When I tried it the other day I backed out when I saw it was going to act upon Benidorm. Today I have scheduled another programme via the remote. I then attempted to disable AR and it again referred to Benidorm in pending. I rebooted and it has changed Benidorm to padding.
 

4291

Well-Known Member
#17
Just out of interest I thought I would see what would happen if I went the other way. I had a scheduled event that I had previously changed to padding; I don't know why it worked that time. The correct event was chosen in pending, but it was showing a zero in the left hand column, when the event in the schedule has a 2 against it. Rebooted and the flag was changed to AR.
 
#18
Just out of interest I thought I would see what would happen if I went the other way. I had a scheduled event that I had previously changed to padding; I don't know why it worked that time. The correct event was chosen in pending, but it was showing a zero in the left hand column, when the event in the schedule has a 2 against it. Rebooted and the flag was changed to AR.
I think the left hand number is the entry number in the database. Zero is the first one. If you do the change again you will find the next entry in pending will be one.
I've tried it the other way around, padding to AR and it works correctly. It's AR to padding that is wrong.
 

4291

Well-Known Member
#20
Upgraded and it's fixed. :)

I have just changed two events at the same time. One from AR to padding and one from padding to AR and it worked perfectly.
 
Top