1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

When I try to access media server Humax reboots Fox HDR t2

Discussion in 'HDR-FOX T2 Freeview Recorder' started by johnscott99, Dec 7, 2011.

  1. johnscott99

    johnscott99 New Member

    Ronseal really.

    Turn on the media server function and it fine.

    Try to access it with Windows PC and Humax reboots.

    Anyone else?
     
  2. oijonesey

    oijonesey Hummy.tv SEO Guru

    No not me I'm afraid - never had any issues like that (or at all TBH). Has it recently started doing this or just never worked at all?
     
  3. Black Hole

    Black Hole Felonius Gru

    When you say "try to access", what exactly are you doing?
     
  4. johnscott99

    johnscott99 New Member

    Using Window Media player of VLC - access the IP address 192.168.1.2 - reboot.
    I can use FTP to see the content, but when I try the media server function = reboot Humax.
     
  5. johnscott99

    johnscott99 New Member

    It has never worked. The function becamse available when the last update happened, but it has always rebooted. It's not a major problem, but it's something I'd like to see.
     
  6. Black Hole

    Black Hole Felonius Gru

    You can't necessarily complain about it rebooting, I think you may well be trying to access it in ways not intended (I know that it's not good that it reboots, but let's try accessing it properly before we jump up and down).

    Assuming you don't have the custom software installed, you need to construct the proper URL for VLC to stream from the Humax. It will look something like:

    Code:
    http://192.168.1.68:9000/web/media/325.TS
    "192.168.1.68" is the IP address of the Humax on my home network, and all the recordings have a media server ID unrelated to their file names (in this case "325").

    You can use UPnP Inspector to find the URL, or you can use XBMC as your media player / DLNA client to access the media library directly (if negotiates the URL for you). Alternatively install the custom software and the URL is accessible from the web interface.

    If you are already using a proper URL, then we need to get serious.

    For more info see Black Hole's Trail Guide (skip to Stage 2 - click), and to get up to speed please see NEW READERS START HERE (click).
     
  7. johnscott99

    johnscott99 New Member

    Brilliant answer there.

    I have bootable XBMX CD around and I'll give it a try.

    I imagined that I'd just start up VLC, point it a thte IP and get a list of recordings to play.
     
  8. Black Hole

    Black Hole Felonius Gru

    'Fraid not. VLC can network stream, but it doesn't have full DLNA compatibility and needs to be pointed in the right direction. (I believe the Linux version does though). You won't have much success with HiDef recordings though, only StDef.
     
  9. johnscott99

    johnscott99 New Member

    Oh dear. Got home with a fresh XBMC CD in my pocket.

    Went through the menus and set media sharing on.

    Turned to my laptop and powered up XBMC live,

    Before I loaded up XBMC the Humax rebooted. Then with Humax rebooting I turned off XBMC and the Humax rebooted again,

    Hmmm,,,, I have a vanilla Humax HDR T2 completely untouched. It's got a cat5 cable in to the wifi ADSL switch.

    I,ve contacted Humax tech support. I hope they don't swap it. It's my second and it's full of good TV
     
  10. Sam Widges

    Sam Widges Active Member

    Replacement isn't necessarily a problem: If you install the custom firmware, you can copy off the good TV using my backup utility (http://hummy.tv/forum/threads/backing-everything-up.697/) - I've just had mine replaced and I'm now in the middle of restoring 700+G of files that would otherwise have been lost.
     
  11. af123

    af123 Administrator Staff Member

    This sounds like some sort of corruption in the DLNA server database...

    That's easy to reset with the custom firmware but without that I'm not sure what you can do.
     
  12. Black Hole

    Black Hole Felonius Gru

    Ok, so there really is something to worry about. If you are willing to bite the bullet I would suggest a full factory reset as the next step - either that or go for custom and use it to back up and/or diagnostics.